<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://tnhdigital.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://tnhdigital.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	
<!-- Author Meta Tags by Molongui Authorship 4.3.12, visit: https://wordpress.org/plugins/molongui-authorship/ -->
<meta name="author" content="Andrew Gardner">
<!-- /Molongui Authorship -->

<title>New Hampshire Hockey Column: Wildcats finding their identity on the defensive end</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The New Hampshire &raquo; Feed" href="https://tnhdigital.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The New Hampshire &raquo; Comments Feed" href="https://tnhdigital.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The New Hampshire &raquo; New Hampshire Hockey Column: Wildcats finding their identity on the defensive end Comments Feed" href="https://tnhdigital.com/2021/12/03/new-hampshire-hockey-column-wildcats-finding-their-identity-on-the-defensive-end/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.2.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-10271688-14"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tnhdigital.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- tnhdigital.com is managing ads with Advanced Ads --><script id="tnhdi-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<meta content="Extra v.4.3.2" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='SFMCss-css'  href='https://tnhdigital.com/wp-content/plugins/feedburner-alternative-and-rss-redirect/css/sfm_style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='SFMCSS-css'  href='https://tnhdigital.com/wp-content/plugins/feedburner-alternative-and-rss-redirect/css/sfm_widgetStyle.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='https://tnhdigital.com/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://tnhdigital.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css'  href='https://tnhdigital.com/wp-content/plugins/molongui-authorship/public/css/molongui-authorship.d1c4.min.css?ver=4.3.12' type='text/css' media='all' />
<style id='molongui-authorship-inline-css' type='text/css'>
:root{ --m-a-box-bp: 600px; --m-a-box-bp-l: 599px; }
</style>
<link rel='stylesheet' id='sp-news-public-css'  href='https://tnhdigital.com/wp-content/plugins/sp-news-and-widget/assets/css/sp-news-public.css?ver=4.5.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://tnhdigital.com/wp-content/themes/Extra/style.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://tnhdigital.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.4-beta' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://tnhdigital.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4-beta' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/tnhdigital.com","hash_tracking":"false","ua":"UA-10271688-14","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://tnhdigital.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.2.1' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.8.2' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='email-subscribers-js-extra'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/tnhdigital.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tnhdigital.com/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js?ver=5.0.3' id='email-subscribers-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831206-367a-4ce9-9b6f-90c2f7ef42f0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tnhdigital.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"newhampshirehockeycolumnwildcatsfindingtheiridentityonthedefensiveend"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://tnhdigital.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.8.2' id='et-core-api-spam-recaptcha-js'></script>
<link rel="https://api.w.org/" href="https://tnhdigital.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tnhdigital.com/wp-json/wp/v2/posts/20453" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tnhdigital.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tnhdigital.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://tnhdigital.com/2021/12/03/new-hampshire-hockey-column-wildcats-finding-their-identity-on-the-defensive-end/" />
<link rel='shortlink' href='https://wp.me/pa2vHy-5jT' />
<link rel="alternate" type="application/json+oembed" href="https://tnhdigital.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftnhdigital.com%2F2021%2F12%2F03%2Fnew-hampshire-hockey-column-wildcats-finding-their-identity-on-the-defensive-end%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tnhdigital.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftnhdigital.com%2F2021%2F12%2F03%2Fnew-hampshire-hockey-column-wildcats-finding-their-identity-on-the-defensive-end%2F&#038;format=xml" />
 <meta name="follow.it-verification-code-TGY3Z2F4a091MHpac0V0clY5NUx4anRLVFY4alU1Rzk2Z0lsOUVyUkJrZlZuaThxTjl1Z2tyL1NnZ1ozQzhQL0JrVi84ZXg4NGVZOW1IbC9VanArZnZTRTllaUlIMlVzTDI4SnFDOU5LK09Wa2ZQSlY2UDlmRWcxMzFUQWNub3d8QVdoRjA0UElrbG0xQXpsbWUyU0xSZjFrYkNLeDExZWNBYkF6ME1zeWVRTT0=" content="F6wgNUN2RthTGQXCtM5p"/><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-179408652-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-179408652-1');
</script><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png?v=LbyomPW0aL">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=LbyomPW0aL">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=LbyomPW0aL">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest?v=LbyomPW0aL">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=LbyomPW0aL" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=LbyomPW0aL">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=LbyomPW0aL">
<meta name="theme-color" content="#ffffff"><style type='text/css'>img#wpstats{display:none}</style>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><meta name="description" content="New Hampshire Hockey Column: Wildcats finding their identity on the defensive end" />
<link rel="amphtml" href="https://tnhdigital.com/2021/12/03/new-hampshire-hockey-column-wildcats-finding-their-identity-on-the-defensive-end/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="New Hampshire Hockey Column: Wildcats finding their identity on the defensive end" />
<meta property="og:url" content="https://tnhdigital.com/2021/12/03/new-hampshire-hockey-column-wildcats-finding-their-identity-on-the-defensive-end/" />
<meta property="og:description" content="New Hampshire Hockey Column: Wildcats finding their identity on the defensive end " />
<meta property="article:published_time" content="2021-12-03T20:47:52+00:00" />
<meta property="article:modified_time" content="2021-12-03T20:47:54+00:00" />
<meta property="og:site_name" content="The New Hampshire" />
<meta property="og:image" content="https://i1.wp.com/tnhdigital.com/wp-content/uploads/2021/12/NHHC-Photo-Thom-Kendall.jpg?fit=1200%2C800&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="New Hampshire Hockey Column: Wildcats finding their identity on the defensive end" />
<meta name="twitter:image" content="https://i1.wp.com/tnhdigital.com/wp-content/uploads/2021/12/NHHC-Photo-Thom-Kendall.jpg?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5887 })</script>

<center><broadstreet-zone zone-id="72422"></broadstreet-zone></center><link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
<style id="et-extra-customizer-global-cached-inline-styles">.widget_et_recent_tweets .widget_list a,.widget_et_recent_tweets .et-extra-icon,.widget_et_recent_tweets .widget-footer .et-extra-social-icon,.widget_et_recent_tweets .widget-footer .et-extra-social-icon::before,.project-details .project-details-title,.et_filterable_portfolio .filterable_portfolio_filter a.current,.et_extra_layout .et_pb_extra_column_main .et_pb_column .module-head h1,.et_pb_extra_column .module-head h1,#portfolio_filter a.current,.woocommerce div.product div.summary .product_meta a,.woocommerce-page div.product div.summary .product_meta a,.et_pb_widget.woocommerce .product_list_widget li .amount,.et_pb_widget li a:hover,.et_pb_widget.woocommerce .product_list_widget li a:hover,.et_pb_widget.widget_et_recent_videos .widget_list .title:hover,.et_pb_widget.widget_et_recent_videos .widget_list .title.active,.woocommerce .woocommerce-info:before{color:#2b3677}.single .score-bar,.widget_et_recent_reviews .review-breakdowns .score-bar,.et_pb_extra_module .posts-list article .post-thumbnail,.et_extra_other_module .posts-list article .post-thumbnail,.et_pb_widget .widget_list_portrait,.et_pb_widget .widget_list_thumbnail,.quote-format,.link-format,.audio-format .audio-wrapper,.paginated .pagination li.active,.score-bar,.review-summary-score-box,.post-footer .rating-stars #rating-stars img.star-on,.post-footer .rating-stars #rated-stars img.star-on,.author-box-module .author-box-avatar,.timeline-menu li.active a:before,.woocommerce div.product form.cart .button,.woocommerce div.product form.cart .button.disabled,.woocommerce div.product form.cart .button.disabled:hover,.woocommerce-page div.product form.cart .button,.woocommerce-page div.product form.cart .button.disabled,.woocommerce-page div.product form.cart .button.disabled:hover,.woocommerce div.product form.cart .read-more-button,.woocommerce-page div.product form.cart .read-more-button,.woocommerce div.product form.cart .post-nav .nav-links .button,.woocommerce-page div.product form.cart .post-nav .nav-links .button,.woocommerce .woocommerce-message,.woocommerce-page .woocommerce-message{background-color:#2b3677}#et-menu>li>ul,#et-menu li>ul,#et-menu>li>ul>li>ul,.et-top-search-primary-menu-item .et-top-search,.et_pb_module,.module,.page article,.authors-page .page,#timeline-sticky-header,.et_extra_other_module,.woocommerce .woocommerce-info{border-color:#2b3677}h1,h2,h3,h4,h5,h6,h1 a,h2 a,h3 a,h4 a,h5 a,h6 a{font-size:21px}h1,h2,h3,h4,h5,h6,h1 a,h2 a,h3 a,h4 a,h5 a,h6 a{font-weight:bold;font-style:normal;text-transform:none;text-decoration:none}body{color:#000000}#et-menu li{letter-spacing:1px}#et-menu>li a,#et-menu>li.menu-item-has-children>a:after,#et-menu>li.mega-menu-featured>a:after,#et-extra-mobile-menu>li.mega-menu-featured>a:after{color:rgba(10,10,10,0.6)}#et-menu>li>a:hover,#et-menu>li.menu-item-has-children>a:hover:after,#et-menu>li.mega-menu-featured>a:hover:after,#et-navigation>ul#et-menu>li.current-menu-item>a,#et-navigation>ul#et-menu>li.current_page_item>a,#et-extra-mobile-menu>li.mega-menu-featured>a:hover:after,#et-extra-mobile-menu>li.current-menu-item>a,#et-extra-mobile-menu>li.current_page_item>a,#et-extra-mobile-menu>li>a:hover{color:#2f3a77}#et-navigation>ul>li>a:before{background-color:#2f3a77}#main-header{background-color:#ffffff}#et-secondary-menu a,#et-secondary-menu li.menu-item-has-children>a:after{color:rgba(10,10,10,0.6)}#footer-bottom{background-color:#ffffff}@media only screen and (min-width:768px){#main-header .logo{height:157.62px;margin:27.69px 0}.header.left-right #et-navigation>ul>li>a{padding-bottom:98.5px}}@media only screen and (min-width:768px){.et-fixed-header #main-header .logo{height:30.6px;margin:14.7px 0}.et-fixed-header .header.left-right #et-navigation>ul>li>a{padding-bottom:22px}}#header-info{display:none}#footer{background:#ffffff}body.category .et_pb_extra_column_main>h1:first-child{display:none}img{border:1px solid #021a40}img[src*="https://tnhdigital.com/wp-content/uploads/2018/10/1-1.jpg"]{border:none;background:transparent;box-shadow:none}#footer-info{display:none}</style><!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>
<body class="post-template-default single single-post postid-20453 single-format-standard et_extra et_fullwidth_nav et_non_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default et_fixed_nav_hide_logo_image with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css aa-prefix-tnhdi-">

	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header centered">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/thenewhampshire/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/thenewhampshire" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/thenewhampshire/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://tnhdigital.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="60">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://tnhdigital.com/" data-fixed-height="51">
							<img src="https://tnhdigital.com/wp-content/uploads/2018/10/1-1.jpg" alt="The New Hampshire" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/">Home</a></li>
<li id="menu-item-342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-342"><a href="https://tnhdigital.com/category/news/">News</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-341"><a href="https://tnhdigital.com/category/sports/">Sports</a></li>
<li id="menu-item-380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380"><a href="https://tnhdigital.com/category/arts/">Arts</a></li>
<li id="menu-item-378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378"><a href="https://tnhdigital.com/category/opinion/">Opinion</a></li>
<li id="menu-item-501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501"><a href="https://tnhdigital.com/category/latest-edition/">Latest Edition</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://tnhdigital.com/advertising/">Advertising</a></li>
<li id="menu-item-579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579"><a href="https://tnhdigital.com/contact/">Contact</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-20453" class="module single-post-module post-20453 post type-post status-publish format-standard has-post-thumbnail hentry category-mens-hockey category-sports tag-column tag-hockey tag-hockey-east tag-unh-hockey tag-unh-mens-hockey tag-wildcats-hockey et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">New Hampshire Hockey Column: Wildcats finding their identity on the defensive end</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="#molongui-disabled-link" class="url fn" title="Posts by Andrew Gardner" rel="author">Andrew Gardner</a> | <span class="updated">Dec 3, 2021</span> | <a href="https://tnhdigital.com/category/sports/mens-hockey/" rel="tag">Men's Hockey</a>, <a href="https://tnhdigital.com/category/sports/" rel="tag">Sports</a> | <a class="comments-link" href="https://tnhdigital.com/2021/12/03/new-hampshire-hockey-column-wildcats-finding-their-identity-on-the-defensive-end/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://i1.wp.com/tnhdigital.com/wp-content/uploads/2021/12/NHHC-Photo-Thom-Kendall.jpg?resize=1280%2C640&amp;ssl=1" alt="New Hampshire Hockey Column: Wildcats finding their identity on the defensive end" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									
<p>The season for the University of New Hampshire (UNH) Wildcats (7-7-1, 3-5-1) hasn’t come without its bumps. They lost senior captain Will MacKinnon just a few weeks into the season due to injury, had his senior defensive partner Ryan Verrier get hurt the next game which caused him to miss a month, and have not had a consistent starting goaltender all year; not to mention it’s only the very beginning of December. There have been other negatives as well like a struggling offense, and the variable of an ever-changing forward lineup. Yet the team sits at 7-7-1. While play at times hasn’t been great, especially in Hockey East matchups, I think that there was a step taken against No. 8 UMass two weeks ago and then again versus No. 16 Harvard and Holy Cross this past weekend that for the first time all year, the team can truly build off. &nbsp;</p>



<p>Against UMass, was it a six-point sweep? No. But the team played the defending national champions about as well as they have played anybody all year. On Friday 19, the Wildcats traveled down to Amherst to take on the Minutemen, which is a scenario that I certainly thought was bound to be rough. Up to that point the Wildcats had been outscored 16-4 in four road games, where they finished with a record of 0-4-0. &nbsp;</p>



<p>But guess what? It went fine. And don’t just look at the box score because that doesn&#8217;t tell the whole story. UNH lost 0-3, which on the surface isn’t great as their road record fell to 0-5-0 with a negative goal differential of 15. However, there was some play in that game that certainly impressed.&nbsp;</p>



<p>The Wildcats allowed a goal to the Minutemen midway through the first and continued to play them tight in a 1-0 game until they allowed another with just 2:01 left in the third. The Minutemen earned another goal on an empty netter late.&nbsp;So&nbsp;in reality, New Hampshire held UMass to just one goal for most of the night.&nbsp;</p>



<p>Against&nbsp;Harvard&nbsp;the following Friday, the team shutout the 16th ranked team in the country in a dominant defensive performance, establishing the team’s identity as gritty and tough to score on. &nbsp;</p>



<p>This team&#8217;s defense has been playing strong, which is something that I don’t think is being talked about enough. The young guys have made the biggest impression and have stepped up tremendously with the loss of MacKinnon and Verrier. First-year athletes Colton Huard and Alex Gagne, along with sophomore Nikolai Jenson have excelled on the blue line for this team. This is an incredibly talented group of young defensemen who are going to be trouble in the Hockey East for years to come.&nbsp;</p>



<p>Each guy has played up a level in their own role. Huard came in from injury after MacKinnon went out, and we immediately saw him producing on the offensive side of the&nbsp;puck.&nbsp;He scored&nbsp;in his second career game, while also being a lockdown defender. This is a guy who’s already blocked 11 shots in his first&nbsp;nine&nbsp;games. Huard&nbsp;was&nbsp;also&nbsp;quarterbacking the second unit of the power play in that second game against UMass.&nbsp;&nbsp;</p>



<p>Jenson has gained high praise from head coach Mike Souza, who has emphasized his importance to the team as being a gritty, physical defensemen. An asset that the team has lacked. As a sophomore he’s stepped into a top-four spot in this defensive core, logging top minutes with the likes of Gagne.&nbsp;&nbsp;</p>



<p>Speaking of Gagne, the improvement in his game from the opening weekend against Union, to this past weekend against Harvard and Holy Cross has been evident. He’s more aggressive, making smart plays in the neutral zone, and has been tasked with major minutes on the penalty kill, especially in a key 5-on-3 situation two Saturdays ago which he helped to kill off. He leads the team in blocks with 18, and is a 6-foot-4, high-IQ player who has made his impact felt all over the ice. &nbsp;</p>



<p>Having these guys step up lessens the pressure on MacKinnon and Verrier for when they return to full strength and shows that the future is bright here in Durham.&nbsp;</p>



<p>The penalty kill is another unit that the defense excelled in these past two weeks. The team killed seven UMass opportunities on Nov. 20 improving their total to 48-of-53 (90.56%) on the PK this year. That ranks fifth in the country and second in the Hockey East behind Northeastern.&nbsp;</p>



<p>Though the record is not quite there yet, we’ve seen improvements with this team over the past two weeks. They’ve faced three of the five toughest-in-league opponents that they’ll draw all year. If the Wildcats can take care of business against the middling teams in the conference coming up like Boston University, Merrimack and UConn, there is an opportunity&nbsp;to climb in the standings.&nbsp;&nbsp;</p>



<p>We saw&nbsp;senior&nbsp;goaltender&nbsp;Mike Robinson put on one of his best performances of the year&nbsp;on Saturday and if he can figure things out, along with&nbsp;junior&nbsp;David Fessenden, this team is scary on the back&nbsp;end. They’ve allowed&nbsp;three&nbsp;goals or less in&nbsp;each&nbsp;of their last&nbsp;six&nbsp;games, which is a step in the right direction. &nbsp;</p>



<p>The offense is still struggling, but we’re seeing individuals&nbsp;like&nbsp;senior&nbsp;Jackson Pierson&nbsp;begin to emerge, and you can tell that their confidence is growing. This is a team that outshot UMass 12-4 in the third period two&nbsp;weeks&nbsp;ago.&nbsp;They&nbsp;were&nbsp;also&nbsp;1.1 seconds away from being the first team in Hockey East all year to defeat them in regulation.&nbsp;&nbsp;</p>



<p>This is a team with promise, and although UNH isn’t atop the standings right now, things are looking up. This defense is scary, the goaltending is starting to work itself out and as Aaron Rodgers once said, “R.E.L.A.X.” </p>



<p><em>Photo courtesy of Thom Kendall</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-20453" class="share-twitter sd-button share-icon" href="https://tnhdigital.com/2021/12/03/new-hampshire-hockey-column-wildcats-finding-their-identity-on-the-defensive-end/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-20453" class="share-facebook sd-button share-icon" href="https://tnhdigital.com/2021/12/03/new-hampshire-hockey-column-wildcats-finding-their-identity-on-the-defensive-end/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-148361880-20453-61aa9c0c526e7' data-src='https://widgets.wp.com/likes/#blog_id=148361880&amp;post_id=20453&amp;origin=tnhdigital.com&amp;obj_id=148361880-20453-61aa9c0c526e7' data-name='like-post-frame-148361880-20453-61aa9c0c526e7' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		<a href="http://twitter.com/intent/tweet?text=New%20Hampshire%20Hockey%20Column%3A%20Wildcats%20finding%20their%20identity%20on%20the%20defensive%20end%20https://tnhdigital.com/2021/12/03/new-hampshire-hockey-column-wildcats-finding-their-identity-on-the-defensive-end/" class="social-share-link" title="Share &quot;New Hampshire Hockey Column: Wildcats finding their identity on the defensive end&quot; via Twitter" data-network-name="twitter" data-share-title="New Hampshire Hockey Column: Wildcats finding their identity on the defensive end" data-share-url="https://tnhdigital.com/2021/12/03/new-hampshire-hockey-column-wildcats-finding-their-identity-on-the-defensive-end/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://tnhdigital.com/2021/12/03/new-hampshire-hockey-column-wildcats-finding-their-identity-on-the-defensive-end/&#038;title=New%20Hampshire%20Hockey%20Column%3A%20Wildcats%20finding%20their%20identity%20on%20the%20defensive%20end" class="social-share-link" title="Share &quot;New Hampshire Hockey Column: Wildcats finding their identity on the defensive end&quot; via LinkedIn" data-network-name="linkedin" data-share-title="New Hampshire Hockey Column: Wildcats finding their identity on the defensive end" data-share-url="https://tnhdigital.com/2021/12/03/new-hampshire-hockey-column-wildcats-finding-their-identity-on-the-defensive-end/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://tnhdigital.com/2021/12/03/new-hampshire-hockey-column-wildcats-finding-their-identity-on-the-defensive-end/&#038;title=New%20Hampshire%20Hockey%20Column%3A%20Wildcats%20finding%20their%20identity%20on%20the%20defensive%20end" class="social-share-link" title="Share &quot;New Hampshire Hockey Column: Wildcats finding their identity on the defensive end&quot; via Buffer" data-network-name="buffer" data-share-title="New Hampshire Hockey Column: Wildcats finding their identity on the defensive end" data-share-url="https://tnhdigital.com/2021/12/03/new-hampshire-hockey-column-wildcats-finding-their-identity-on-the-defensive-end/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;New Hampshire Hockey Column: Wildcats finding their identity on the defensive end&quot; via Email" data-network-name="basic_email" data-share-title="New Hampshire Hockey Column: Wildcats finding their identity on the defensive end" data-share-url="https://tnhdigital.com/2021/12/03/new-hampshire-hockey-column-wildcats-finding-their-identity-on-the-defensive-end/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="20453" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #8e6ecf;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://tnhdigital.com/2021/12/03/unh-sexual-violence-action-committee-pushes-for-reform-on-campus/" rel="prev"><span class="button">Previous</span><span class="title">UNH Sexual Violence Action Committee pushes for reform on campus</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Andrew Gardner' src='https://tnhdigital.com/wp-content/uploads/2019/09/Untitled-1-2.png' srcset='https://tnhdigital.com/wp-content/uploads/2019/09/Untitled-1-2.png 2x' class='avatar avatar-170 photo' height='170' width='170' loading='lazy'/>								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="#molongui-disabled-link" rel="author" title="View all posts by Andrew Gardner">Andrew Gardner</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://tnhdigital.com/2019/10/03/msoccer/" title="Men&#8217;s soccer continues winning streak" class="post-thumbnail">
				<img src="https://i2.wp.com/tnhdigital.com/wp-content/uploads/2019/10/msoc-10-3.jpg?resize=440%2C264&amp;ssl=1" alt="Men&#8217;s soccer continues winning streak" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://tnhdigital.com/2019/10/03/msoccer/">Men&#8217;s soccer continues winning streak</a></h4>
									<p class="date"><span class="updated">October 3, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://tnhdigital.com/2020/10/19/reid-engaras-selected-in-nhl-draft/" title="Reid, Engaras selected in NHL draft" class="post-thumbnail">
				<img src="https://i2.wp.com/tnhdigital.com/wp-content/uploads/2020/10/1.jpg?resize=440%2C264&amp;ssl=1" alt="Reid, Engaras selected in NHL draft" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://tnhdigital.com/2020/10/19/reid-engaras-selected-in-nhl-draft/">Reid, Engaras selected in NHL draft</a></h4>
									<p class="date"><span class="updated">October 19, 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://tnhdigital.com/2016/02/04/the-patriots-and-economics/" title="The Patriots and Economics" class="post-thumbnail">
				<img src="https://i0.wp.com/tnhdigital.com/wp-content/uploads/2019/09/Untitled-1-2.png?resize=440%2C264&amp;ssl=1" alt="The Patriots and Economics" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://tnhdigital.com/2016/02/04/the-patriots-and-economics/">The Patriots and Economics</a></h4>
									<p class="date"><span class="updated">February 4, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://tnhdigital.com/2020/11/20/womens-hockey-hosts-bc-on-opening-night-at-the-whittemore-centerdan-marshman/" title="Women’s hockey hosts BC on opening night at the Whittemore Center" class="post-thumbnail">
				<img src="https://i2.wp.com/tnhdigital.com/wp-content/uploads/2020/11/Boutilier_UNH_WH_vs_Merrimack_12_7_19_3615.jpg?resize=440%2C264&amp;ssl=1" alt="Women’s hockey hosts BC on opening night at the Whittemore Center" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://tnhdigital.com/2020/11/20/womens-hockey-hosts-bc-on-opening-night-at-the-whittemore-centerdan-marshman/">Women’s hockey hosts BC on opening night at the Whittemore Center</a></h4>
									<p class="date"><span class="updated">November 20, 2020</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
				
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/03/new-hampshire-hockey-column-wildcats-finding-their-identity-on-the-defensive-end/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=148361880&#038;postid=20453&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.4-beta&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=4154acba7565fb39bc01f87784138b192b5bf148#parent=https%3A%2F%2Ftnhdigital.com%2F2021%2F12%2F03%2Fnew-hampshire-hockey-column-wildcats-finding-their-identity-on-the-defensive-end%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="bs_zones-5" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="72423" keywords="not_home_page,not_landing_page,is_article_page,mens-hockey,sports,sports,new-hampshire-hockey-column-wildcats-finding-their-identity-on-the-defensive-end,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <!-- end .et_pb_widget --><div id="twitter_timeline-3" class="et_pb_widget widget_twitter_timeline"><h4 class="widgettitle"> </h4><a class="twitter-timeline" data-theme="light" data-border-color="#38A1F3" data-tweet-limit="11" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter" href="https://twitter.com/@thenewhampshire" href="https://twitter.com/@thenewhampshire">My Tweets</a></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"></div></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a></a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/thenewhampshire/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/thenewhampshire" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/thenewhampshire/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202148'></script>
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','mens-hockey','sports','sports','new-hampshire-hockey-column-wildcats-finding-their-identity-on-the-defensive-end','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["mens-hockey","sports","sports","new-hampshire-hockey-column-wildcats-finding-their-identity-on-the-defensive-end","post"],"url":"new-hampshire-hockey-column-wildcats-finding-their-identity-on-the-defensive-end"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/tnhdigital.com\/2021\/12\/03\/new-hampshire-hockey-column-wildcats-finding-their-identity-on-the-defensive-end\/":20453};
	</script>
				<script type='text/javascript' src='https://tnhdigital.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='molongui-authorship-js-extra'>
/* <![CDATA[ */
var molongui_authorship = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://tnhdigital.com/wp-content/plugins/molongui-authorship/public/js/molongui-authorship.5a1d.min.js?ver=4.3.12' id='molongui-authorship-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/tnhdigital.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/tnhdigital.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"abbeccd4d3","timeline_nonce":"568b00b3f1","blog_feed_nonce":"f6cb79d719","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/tnhdigital.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/tnhdigital.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/tnhdigital.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"71e02b4893","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"18a3b92374","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"20453","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://tnhdigital.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.3.2' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://tnhdigital.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://tnhdigital.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.4-beta' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://tnhdigital.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.3.2' id='et-core-common-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tnhdigital.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.4-beta' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202148#ver=202148' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=148361880&postid=20453&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.4-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4154acba7565fb39bc01f87784138b192b5bf148#parent=https%3A%2F%2Ftnhdigital.com%2F2021%2F12%2F03%2Fnew-hampshire-hockey-column-wildcats-finding-their-identity-on-the-defensive-end%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=148361880&postid=20453&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.4-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4154acba7565fb39bc01f87784138b192b5bf148#parent=https%3A%2F%2Ftnhdigital.com%2F2021%2F12%2F03%2Fnew-hampshire-hockey-column-wildcats-finding-their-identity-on-the-defensive-end%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202148.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4-beta',blog:'148361880',post:'20453',tz:'-5',srv:'tnhdigital.com'} ]);
	_stq.push([ 'clickTrackerInit', '148361880', '20453' ]);
</script>
<div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Lite" data-m-version="4.3.12"></div></body>
</html>
