<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://tnhdigital.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://tnhdigital.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	
<!-- Author Meta Tags by Molongui Authorship 4.3.11, visit: https://wordpress.org/plugins/molongui-authorship/ -->
<meta name="author" content="Cameron Beall">
<!-- /Molongui Authorship -->

<title>UNH football: Each game nearing must-win category for Wildcats after fourth straight loss</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The New Hampshire &raquo; Feed" href="https://tnhdigital.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The New Hampshire &raquo; Comments Feed" href="https://tnhdigital.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The New Hampshire &raquo; UNH football: Each game nearing must-win category for Wildcats after fourth straight loss Comments Feed" href="https://tnhdigital.com/2021/10/27/unh-football-each-game-nearing-must-win-category-for-wildcats-after-fourth-straight-loss/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-10271688-14"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tnhdigital.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- tnhdigital.com is managing ads with Advanced Ads --><script id="tnhdi-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<meta content="Extra v.4.3.2" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='SFMCss-css'  href='https://tnhdigital.com/wp-content/plugins/feedburner-alternative-and-rss-redirect/css/sfm_style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='SFMCSS-css'  href='https://tnhdigital.com/wp-content/plugins/feedburner-alternative-and-rss-redirect/css/sfm_widgetStyle.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='https://tnhdigital.com/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css?ver=4.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://tnhdigital.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css'  href='https://tnhdigital.com/wp-content/plugins/molongui-authorship/public/css/molongui-authorship.d1c4.min.css?ver=4.3.11' type='text/css' media='all' />
<style id='molongui-authorship-inline-css' type='text/css'>
:root{ --m-a-box-bp: 600px; --m-a-box-bp-l: 599px; }
</style>
<link rel='stylesheet' id='sp-news-public-css'  href='https://tnhdigital.com/wp-content/plugins/sp-news-and-widget/assets/css/sp-news-public.css?ver=4.5.2.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://tnhdigital.com/wp-content/themes/Extra/style.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://tnhdigital.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.3-beta' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://tnhdigital.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3-beta' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/tnhdigital.com","hash_tracking":"false","ua":"UA-10271688-14","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://tnhdigital.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.1.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.8.1' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='email-subscribers-js-extra'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/tnhdigital.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tnhdigital.com/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js?ver=4.9.0' id='email-subscribers-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831206-367a-4ce9-9b6f-90c2f7ef42f0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tnhdigital.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"unhfootballeachgamenearingmustwincategoryforwildcatsafterfourthstraightloss"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://tnhdigital.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.8.1' id='et-core-api-spam-recaptcha-js'></script>
<link rel="https://api.w.org/" href="https://tnhdigital.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tnhdigital.com/wp-json/wp/v2/posts/19965" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tnhdigital.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tnhdigital.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://tnhdigital.com/2021/10/27/unh-football-each-game-nearing-must-win-category-for-wildcats-after-fourth-straight-loss/" />
<link rel='shortlink' href='https://wp.me/pa2vHy-5c1' />
<link rel="alternate" type="application/json+oembed" href="https://tnhdigital.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftnhdigital.com%2F2021%2F10%2F27%2Funh-football-each-game-nearing-must-win-category-for-wildcats-after-fourth-straight-loss%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tnhdigital.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftnhdigital.com%2F2021%2F10%2F27%2Funh-football-each-game-nearing-must-win-category-for-wildcats-after-fourth-straight-loss%2F&#038;format=xml" />
 <meta name="follow.it-verification-code-TGY3Z2F4a091MHpac0V0clY5NUx4anRLVFY4alU1Rzk2Z0lsOUVyUkJrZlZuaThxTjl1Z2tyL1NnZ1ozQzhQL0JrVi84ZXg4NGVZOW1IbC9VanArZnZTRTllaUlIMlVzTDI4SnFDOU5LK09Wa2ZQSlY2UDlmRWcxMzFUQWNub3d8QVdoRjA0UElrbG0xQXpsbWUyU0xSZjFrYkNLeDExZWNBYkF6ME1zeWVRTT0=" content="F6wgNUN2RthTGQXCtM5p"/><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-179408652-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-179408652-1');
</script><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png?v=LbyomPW0aL">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=LbyomPW0aL">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=LbyomPW0aL">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest?v=LbyomPW0aL">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=LbyomPW0aL" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=LbyomPW0aL">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=LbyomPW0aL">
<meta name="theme-color" content="#ffffff"><style type='text/css'>img#wpstats{display:none}</style>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><meta name="description" content="UNH football: Each game nearing must-win category for Wildcats after fourth straight loss" />
<link rel="amphtml" href="https://tnhdigital.com/2021/10/27/unh-football-each-game-nearing-must-win-category-for-wildcats-after-fourth-straight-loss/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="UNH football: Each game nearing must-win category for Wildcats after fourth straight loss" />
<meta property="og:url" content="https://tnhdigital.com/2021/10/27/unh-football-each-game-nearing-must-win-category-for-wildcats-after-fourth-straight-loss/" />
<meta property="og:description" content="UNH football: Each game nearing must-win category for Wildcats after fourth straight loss " />
<meta property="article:published_time" content="2021-10-27T15:37:34+00:00" />
<meta property="article:modified_time" content="2021-10-27T15:37:36+00:00" />
<meta property="og:site_name" content="The New Hampshire" />
<meta property="og:image" content="https://i2.wp.com/tnhdigital.com/wp-content/uploads/2021/10/KD20212.jpg?fit=1200%2C800&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="UNH football: Each game nearing must-win category for Wildcats after fourth straight loss" />
<meta name="twitter:image" content="https://i2.wp.com/tnhdigital.com/wp-content/uploads/2021/10/KD20212.jpg?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5887 })</script>

<center><broadstreet-zone zone-id="72422"></broadstreet-zone></center><link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
<style id="et-extra-customizer-global-cached-inline-styles">.widget_et_recent_tweets .widget_list a,.widget_et_recent_tweets .et-extra-icon,.widget_et_recent_tweets .widget-footer .et-extra-social-icon,.widget_et_recent_tweets .widget-footer .et-extra-social-icon::before,.project-details .project-details-title,.et_filterable_portfolio .filterable_portfolio_filter a.current,.et_extra_layout .et_pb_extra_column_main .et_pb_column .module-head h1,.et_pb_extra_column .module-head h1,#portfolio_filter a.current,.woocommerce div.product div.summary .product_meta a,.woocommerce-page div.product div.summary .product_meta a,.et_pb_widget.woocommerce .product_list_widget li .amount,.et_pb_widget li a:hover,.et_pb_widget.woocommerce .product_list_widget li a:hover,.et_pb_widget.widget_et_recent_videos .widget_list .title:hover,.et_pb_widget.widget_et_recent_videos .widget_list .title.active,.woocommerce .woocommerce-info:before{color:#2b3677}.single .score-bar,.widget_et_recent_reviews .review-breakdowns .score-bar,.et_pb_extra_module .posts-list article .post-thumbnail,.et_extra_other_module .posts-list article .post-thumbnail,.et_pb_widget .widget_list_portrait,.et_pb_widget .widget_list_thumbnail,.quote-format,.link-format,.audio-format .audio-wrapper,.paginated .pagination li.active,.score-bar,.review-summary-score-box,.post-footer .rating-stars #rating-stars img.star-on,.post-footer .rating-stars #rated-stars img.star-on,.author-box-module .author-box-avatar,.timeline-menu li.active a:before,.woocommerce div.product form.cart .button,.woocommerce div.product form.cart .button.disabled,.woocommerce div.product form.cart .button.disabled:hover,.woocommerce-page div.product form.cart .button,.woocommerce-page div.product form.cart .button.disabled,.woocommerce-page div.product form.cart .button.disabled:hover,.woocommerce div.product form.cart .read-more-button,.woocommerce-page div.product form.cart .read-more-button,.woocommerce div.product form.cart .post-nav .nav-links .button,.woocommerce-page div.product form.cart .post-nav .nav-links .button,.woocommerce .woocommerce-message,.woocommerce-page .woocommerce-message{background-color:#2b3677}#et-menu>li>ul,#et-menu li>ul,#et-menu>li>ul>li>ul,.et-top-search-primary-menu-item .et-top-search,.et_pb_module,.module,.page article,.authors-page .page,#timeline-sticky-header,.et_extra_other_module,.woocommerce .woocommerce-info{border-color:#2b3677}h1,h2,h3,h4,h5,h6,h1 a,h2 a,h3 a,h4 a,h5 a,h6 a{font-size:21px}h1,h2,h3,h4,h5,h6,h1 a,h2 a,h3 a,h4 a,h5 a,h6 a{font-weight:bold;font-style:normal;text-transform:none;text-decoration:none}body{color:#000000}#et-menu li{letter-spacing:1px}#et-menu>li a,#et-menu>li.menu-item-has-children>a:after,#et-menu>li.mega-menu-featured>a:after,#et-extra-mobile-menu>li.mega-menu-featured>a:after{color:rgba(10,10,10,0.6)}#et-menu>li>a:hover,#et-menu>li.menu-item-has-children>a:hover:after,#et-menu>li.mega-menu-featured>a:hover:after,#et-navigation>ul#et-menu>li.current-menu-item>a,#et-navigation>ul#et-menu>li.current_page_item>a,#et-extra-mobile-menu>li.mega-menu-featured>a:hover:after,#et-extra-mobile-menu>li.current-menu-item>a,#et-extra-mobile-menu>li.current_page_item>a,#et-extra-mobile-menu>li>a:hover{color:#2f3a77}#et-navigation>ul>li>a:before{background-color:#2f3a77}#main-header{background-color:#ffffff}#et-secondary-menu a,#et-secondary-menu li.menu-item-has-children>a:after{color:rgba(10,10,10,0.6)}#footer-bottom{background-color:#ffffff}@media only screen and (min-width:768px){#main-header .logo{height:157.62px;margin:27.69px 0}.header.left-right #et-navigation>ul>li>a{padding-bottom:98.5px}}@media only screen and (min-width:768px){.et-fixed-header #main-header .logo{height:30.6px;margin:14.7px 0}.et-fixed-header .header.left-right #et-navigation>ul>li>a{padding-bottom:22px}}#header-info{display:none}#footer{background:#ffffff}body.category .et_pb_extra_column_main>h1:first-child{display:none}img{border:1px solid #021a40}img[src*="https://tnhdigital.com/wp-content/uploads/2018/10/1-1.jpg"]{border:none;background:transparent;box-shadow:none}#footer-info{display:none}</style><!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>
<body class="post-template-default single single-post postid-19965 single-format-standard et_extra et_fullwidth_nav et_non_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default et_fixed_nav_hide_logo_image with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css aa-prefix-tnhdi-">

	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header centered">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/thenewhampshire/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/thenewhampshire" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/thenewhampshire/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://tnhdigital.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="60">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://tnhdigital.com/" data-fixed-height="51">
							<img src="https://tnhdigital.com/wp-content/uploads/2018/10/1-1.jpg" alt="The New Hampshire" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/">Home</a></li>
<li id="menu-item-342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-342"><a href="https://tnhdigital.com/category/news/">News</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-341"><a href="https://tnhdigital.com/category/sports/">Sports</a></li>
<li id="menu-item-380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380"><a href="https://tnhdigital.com/category/arts/">Arts</a></li>
<li id="menu-item-378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378"><a href="https://tnhdigital.com/category/opinion/">Opinion</a></li>
<li id="menu-item-501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501"><a href="https://tnhdigital.com/category/latest-edition/">Latest Edition</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://tnhdigital.com/advertising/">Advertising</a></li>
<li id="menu-item-579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579"><a href="https://tnhdigital.com/contact/">Contact</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-19965" class="module single-post-module post-19965 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-sports tag-cameron-beall tag-elon tag-unh tag-unh-athletics tag-unh-football et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">UNH football: Each game nearing must-win category for Wildcats after fourth straight loss</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://tnhdigital.com/author/cambeall/" class="url fn" title="Posts by Cameron Beall" rel="author">Cameron Beall</a> | <span class="updated">Oct 27, 2021</span> | <a href="https://tnhdigital.com/category/sports/football/" rel="tag">Football</a>, <a href="https://tnhdigital.com/category/sports/" rel="tag">Sports</a> | <a class="comments-link" href="https://tnhdigital.com/2021/10/27/unh-football-each-game-nearing-must-win-category-for-wildcats-after-fourth-straight-loss/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://i2.wp.com/tnhdigital.com/wp-content/uploads/2021/10/KD20212.jpg?resize=1280%2C640&amp;ssl=1" alt="UNH football: Each game nearing must-win category for Wildcats after fourth straight loss" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									
<p>ELON, N.C. –&nbsp;It was a handful of their usual struggles that&nbsp;manufactured&nbsp;a 24-10 loss for the University of the New Hampshire (UNH) Wildcats (3-4, 2-2) at the hands of the Elon Phoenix&nbsp;(4-3, 3-1).&nbsp;The&nbsp;offense’s&nbsp;inability to capitalize in the red zone,&nbsp;on third down, and suspect&nbsp;special teams&nbsp;play&nbsp;were the difference makers in New Hampshire’s fourth straight loss.&nbsp;</p>



<p>Sophomore quarterback Bret Edwards was left without answers&nbsp;after yet another tough day for the offense. Edwards hasn’t eclipsed more than 131 passing yards since the team’s last win&nbsp;at Lafayette. He was averaging 248 passing yards per game through the team’s first three games. Since their nightmare of a trip to Pittsburgh in week four, Edwards has seen his average drop significantly to just 108 yards per game. He wasn’t able to pinpoint exactly what gave him trouble in his most recent performance.&nbsp;</p>



<p>&#8220;I really don&#8217;t know to be honest,&#8221;&nbsp;Edwards&nbsp;said&nbsp;quietly.&nbsp;</p>



<p>New Hampshire head coach Sean McDonnell noted the offense’s inability to provide a clean pocket for Edwards on Saturday; this has proven to be true at multiple points through the team’s first seven games.&nbsp;</p>



<p>&#8220;I thought Bret was running for his life a couple times and made plays, or he was running for his life and had to throw it away,&#8221;&nbsp;McDonnell explained.&nbsp;</p>



<p>Elon’s blitz gave the UNH offensive line and Edwards fits for much of the second half as Edwards was consistently flushed out of the pocket and forced to improvise. While his improvisational skills are part of what propelled New Hampshire to their initial 3-0 start to the season, the Elon front proved to be too fast for the quarterback to be able to make a play much of the time down the stretch.&nbsp;</p>



<p>The Wildcats struggled mightily on third down against the Phoenix just as they have all season. UNH was 3-of-14 on third down this week&nbsp;and now rank dead last in the Colonial Athletic Association&nbsp;(CAA)&nbsp;in third down conversions. The team has only converted at a&nbsp;rate of&nbsp;22.9% to this point. Conversely, Elon is the top team in this category at 47.2%.&nbsp;</p>



<p>While third down hasn’t been kind to the Wildcats, fourth down has been even scarier. Following the benching of&nbsp;redshirt junior kicker&nbsp;Jordan Conn at Lafayette after&nbsp;a&nbsp;0-for-5 start to the season on field goals, McDonnell turned the duties over to&nbsp;redshirt first-year athlete&nbsp;Sean Lehane. Lehane hadn’t attempted a field goal until this past weekend where he only converted one of his two opportunities. This put the team’s total for the year at just 1-for-7.&nbsp;&nbsp;</p>



<p>Lehane’s lone field goal on the afternoon came just one play after Edwards had found&nbsp;junior&nbsp;wide receiver Sean Coyne in the end zone for what would have been the team’s second touchdown on the day. The ball went in and out of Coyne’s hands before hitting the turf. New Hampshire was still able to salvage three points on the drive; however, after the dropped touchdown and missed field goal later in the game, UNH left a potential seven points on the board that could have changed their approach in the late stages of the game.&nbsp;</p>



<p>Finishing drives and ending them with “sevens rather than threes,” according to&nbsp;junior Brian Espanet has been a point of emphasis since week four for this team. The struggles are still present in the red zone, however. New Hampshire is currently sporting the worst&nbsp;scoring percentage in the red zone in the conference. The team’s 52.4% is more than 10% lower than the next worse team.&nbsp;</p>



<p>With just four games left on the regular season slate, each one will be dangerously close to the must-win category for McDonnell and his team. It will be the Richmond Spiders (2-5, 0-4) to get the next crack at the Wildcats. New Hampshire will try and put the train back on the tracks in the friendly confines of Wildcat Stadium on Saturday, Oct. 30 for a 1 p.m. kickoff. </p>



<p><em>Photo courtesy of UNH Athletics</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-19965" class="share-twitter sd-button share-icon" href="https://tnhdigital.com/2021/10/27/unh-football-each-game-nearing-must-win-category-for-wildcats-after-fourth-straight-loss/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-19965" class="share-facebook sd-button share-icon" href="https://tnhdigital.com/2021/10/27/unh-football-each-game-nearing-must-win-category-for-wildcats-after-fourth-straight-loss/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-148361880-19965-617998c78fc78' data-src='https://widgets.wp.com/likes/#blog_id=148361880&amp;post_id=19965&amp;origin=tnhdigital.com&amp;obj_id=148361880-19965-617998c78fc78' data-name='like-post-frame-148361880-19965-617998c78fc78' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		<a href="http://twitter.com/intent/tweet?text=UNH%20football%3A%20Each%20game%20nearing%20must-win%20category%20for%20Wildcats%20after%20fourth%20straight%20loss%20https://tnhdigital.com/2021/10/27/unh-football-each-game-nearing-must-win-category-for-wildcats-after-fourth-straight-loss/" class="social-share-link" title="Share &quot;UNH football: Each game nearing must-win category for Wildcats after fourth straight loss&quot; via Twitter" data-network-name="twitter" data-share-title="UNH football: Each game nearing must-win category for Wildcats after fourth straight loss" data-share-url="https://tnhdigital.com/2021/10/27/unh-football-each-game-nearing-must-win-category-for-wildcats-after-fourth-straight-loss/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://tnhdigital.com/2021/10/27/unh-football-each-game-nearing-must-win-category-for-wildcats-after-fourth-straight-loss/&#038;title=UNH%20football%3A%20Each%20game%20nearing%20must-win%20category%20for%20Wildcats%20after%20fourth%20straight%20loss" class="social-share-link" title="Share &quot;UNH football: Each game nearing must-win category for Wildcats after fourth straight loss&quot; via LinkedIn" data-network-name="linkedin" data-share-title="UNH football: Each game nearing must-win category for Wildcats after fourth straight loss" data-share-url="https://tnhdigital.com/2021/10/27/unh-football-each-game-nearing-must-win-category-for-wildcats-after-fourth-straight-loss/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://tnhdigital.com/2021/10/27/unh-football-each-game-nearing-must-win-category-for-wildcats-after-fourth-straight-loss/&#038;title=UNH%20football%3A%20Each%20game%20nearing%20must-win%20category%20for%20Wildcats%20after%20fourth%20straight%20loss" class="social-share-link" title="Share &quot;UNH football: Each game nearing must-win category for Wildcats after fourth straight loss&quot; via Buffer" data-network-name="buffer" data-share-title="UNH football: Each game nearing must-win category for Wildcats after fourth straight loss" data-share-url="https://tnhdigital.com/2021/10/27/unh-football-each-game-nearing-must-win-category-for-wildcats-after-fourth-straight-loss/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;UNH football: Each game nearing must-win category for Wildcats after fourth straight loss&quot; via Email" data-network-name="basic_email" data-share-title="UNH football: Each game nearing must-win category for Wildcats after fourth straight loss" data-share-url="https://tnhdigital.com/2021/10/27/unh-football-each-game-nearing-must-win-category-for-wildcats-after-fourth-straight-loss/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="19965" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #8e6ecf;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://tnhdigital.com/2021/10/26/unh-womens-hockey-wildcats-find-first-win-behind-30-stops-from-boutilier/" rel="prev"><span class="button">Previous</span><span class="title">UNH women’s hockey: Wildcats find first win behind 30 stops from Boutilier</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://tnhdigital.com/2021/10/27/inside-the-whitt-wildcats-fall-to-2-3-after-three-straight-losses-podcast/" rel="next"><span class="button">Next</span><span class="title">Inside the Whitt: Wildcats fall to 2-3 after three straight losses (Podcast)</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Cameron Beall' src='https://secure.gravatar.com/avatar/b6d274fd0b00fb07754aa890a9c87d5b?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b6d274fd0b00fb07754aa890a9c87d5b?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' loading='lazy'/>								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://tnhdigital.com/author/cambeall/" rel="author" title="View all posts by Cameron Beall">Cameron Beall</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://tnhdigital.com/2015/02/12/mens-hockey-unh-prepares-for-no-23-boston-university/" title="Men&#039;s Hockey: UNH prepares for No. 2/3 Boston University" class="post-thumbnail">
				<img src="https://i0.wp.com/tnhdigital.com/wp-content/uploads/2019/09/Untitled-1-2.png?resize=440%2C264&amp;ssl=1" alt="Men&#039;s Hockey: UNH prepares for No. 2/3 Boston University" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://tnhdigital.com/2015/02/12/mens-hockey-unh-prepares-for-no-23-boston-university/">Men&#039;s Hockey: UNH prepares for No. 2/3 Boston University</a></h4>
									<p class="date"><span class="updated">February 12, 2015</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://tnhdigital.com/2017/02/14/unhs-bumpy-ride-continues/" title="UNH’s bumpy ride continues" class="post-thumbnail">
				<img src="https://i0.wp.com/tnhdigital.com/wp-content/uploads/2019/09/Untitled-1-2.png?resize=440%2C264&amp;ssl=1" alt="UNH’s bumpy ride continues" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://tnhdigital.com/2017/02/14/unhs-bumpy-ride-continues/">UNH’s bumpy ride continues</a></h4>
									<p class="date"><span class="updated">February 14, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://tnhdigital.com/2015/10/22/season-kicks-off-with-blue-white-game/" title="Season kicks off with Blue-White game" class="post-thumbnail">
				<img src="https://i0.wp.com/tnhdigital.com/wp-content/uploads/2019/09/Untitled-1-2.png?resize=440%2C264&amp;ssl=1" alt="Season kicks off with Blue-White game" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://tnhdigital.com/2015/10/22/season-kicks-off-with-blue-white-game/">Season kicks off with Blue-White game</a></h4>
									<p class="date"><span class="updated">October 22, 2015</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://tnhdigital.com/2015/04/20/track-and-field-man-in-the-mirror/" title="Track and Field: Man in the Mirror" class="post-thumbnail">
				<img src="https://i0.wp.com/tnhdigital.com/wp-content/uploads/2019/09/Untitled-1-2.png?resize=440%2C264&amp;ssl=1" alt="Track and Field: Man in the Mirror" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://tnhdigital.com/2015/04/20/track-and-field-man-in-the-mirror/">Track and Field: Man in the Mirror</a></h4>
									<p class="date"><span class="updated">April 20, 2015</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
				
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/27/unh-football-each-game-nearing-must-win-category-for-wildcats-after-fourth-straight-loss/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=148361880&#038;postid=19965&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.3-beta&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=13e54e5209b186ef147c8e7474c1399c65148630#parent=https%3A%2F%2Ftnhdigital.com%2F2021%2F10%2F27%2Funh-football-each-game-nearing-must-win-category-for-wildcats-after-fourth-straight-loss%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="bs_zones-5" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="72423" keywords="not_home_page,not_landing_page,is_article_page,football,sports,sports,unh-football-each-game-nearing-must-win-category-for-wildcats-after-fourth-straight-loss,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <!-- end .et_pb_widget --><div id="twitter_timeline-3" class="et_pb_widget widget_twitter_timeline"><h4 class="widgettitle"> </h4><a class="twitter-timeline" data-theme="light" data-border-color="#38A1F3" data-tweet-limit="11" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter" href="https://twitter.com/@thenewhampshire" href="https://twitter.com/@thenewhampshire">My Tweets</a></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"></div></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a></a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/thenewhampshire/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/thenewhampshire" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/thenewhampshire/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202143'></script>
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','football','sports','sports','unh-football-each-game-nearing-must-win-category-for-wildcats-after-fourth-straight-loss','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["football","sports","sports","unh-football-each-game-nearing-must-win-category-for-wildcats-after-fourth-straight-loss","post"],"url":"unh-football-each-game-nearing-must-win-category-for-wildcats-after-fourth-straight-loss"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script>	<div style="display:none">
	<div class="grofile-hash-map-b6d274fd0b00fb07754aa890a9c87d5b">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/tnhdigital.com\/2021\/10\/27\/unh-football-each-game-nearing-must-win-category-for-wildcats-after-fourth-straight-loss\/":19965};
	</script>
				<script type='text/javascript' src='https://tnhdigital.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='molongui-authorship-js-extra'>
/* <![CDATA[ */
var molongui_authorship = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://tnhdigital.com/wp-content/plugins/molongui-authorship/public/js/molongui-authorship.5a1d.min.js?ver=4.3.11' id='molongui-authorship-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202143' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://tnhdigital.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=10.3-beta' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/tnhdigital.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/tnhdigital.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"b76ce8ede5","timeline_nonce":"637a76065e","blog_feed_nonce":"755b02f1fa","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/tnhdigital.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/tnhdigital.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/tnhdigital.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"20efe73a16","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"b48ad113b0","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"19965","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://tnhdigital.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.3.2' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://tnhdigital.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://tnhdigital.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=10.3-beta' id='postmessage-js'></script>
<script type='text/javascript' src='https://tnhdigital.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=10.3-beta' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://tnhdigital.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.3-beta' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://tnhdigital.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.3.2' id='et-core-common-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tnhdigital.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.3-beta' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202143#ver=202143' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=148361880&postid=19965&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.3-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=13e54e5209b186ef147c8e7474c1399c65148630#parent=https%3A%2F%2Ftnhdigital.com%2F2021%2F10%2F27%2Funh-football-each-game-nearing-must-win-category-for-wildcats-after-fourth-straight-loss%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=148361880&postid=19965&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.3-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=13e54e5209b186ef147c8e7474c1399c65148630#parent=https%3A%2F%2Ftnhdigital.com%2F2021%2F10%2F27%2Funh-football-each-game-nearing-must-win-category-for-wildcats-after-fourth-straight-loss%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202143.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3-beta',blog:'148361880',post:'19965',tz:'-4',srv:'tnhdigital.com'} ]);
	_stq.push([ 'clickTrackerInit', '148361880', '19965' ]);
</script>
<div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Lite" data-m-version="4.3.11"></div></body>
</html>
