<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://tnhdigital.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://tnhdigital.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	
<!-- Author Meta Tags by Molongui Authorship 4.2.17, visit: https://wordpress.org/plugins/molongui-authorship/ -->
<meta name="author" content="Anna Kate Munsey">
<!-- /Molongui Authorship -->

<title>The year in review: New Hampshire politics</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The New Hampshire &raquo; Feed" href="https://tnhdigital.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The New Hampshire &raquo; Comments Feed" href="https://tnhdigital.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The New Hampshire &raquo; The year in review: New Hampshire politics Comments Feed" href="https://tnhdigital.com/2021/04/28/the-year-in-review-new-hampshire-politics/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-10271688-14"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-10271688-14';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-10271688-14', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tnhdigital.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- tnhdigital.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<meta content="Extra v.4.3.2" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='SFMCss-css'  href='https://tnhdigital.com/wp-content/plugins/feedburner-alternative-and-rss-redirect/css/sfm_style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='SFMCSS-css'  href='https://tnhdigital.com/wp-content/plugins/feedburner-alternative-and-rss-redirect/css/sfm_widgetStyle.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='email-subscribers-css'  href='https://tnhdigital.com/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://tnhdigital.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css'  href='https://tnhdigital.com/wp-content/plugins/molongui-authorship/public/css/molongui-authorship.27a7.min.css?ver=4.2.17' type='text/css' media='all' />
<style id='molongui-authorship-inline-css' type='text/css'>
:root{ --m-a-box-bp: 600px; --m-a-box-bp-l: 599px; }
</style>
<link rel='stylesheet' id='sp-news-public-css'  href='https://tnhdigital.com/wp-content/plugins/sp-news-and-widget/assets/css/sp-news-public.css?ver=4.4.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://tnhdigital.com/wp-content/themes/Extra/style.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.7.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/tnhdigital.com","hash_tracking":"false","ua":"UA-10271688-14"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tnhdigital.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.7.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.7.1' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='email-subscribers-js-extra'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/tnhdigital.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tnhdigital.com/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js?ver=4.7.0' id='email-subscribers-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831206-367a-4ce9-9b6f-90c2f7ef42f0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tnhdigital.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"theyearinreviewnewhampshirepolitics"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://tnhdigital.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.7.1' id='et-core-api-spam-recaptcha-js'></script>
<link rel="https://api.w.org/" href="https://tnhdigital.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tnhdigital.com/wp-json/wp/v2/posts/18780" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tnhdigital.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tnhdigital.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://tnhdigital.com/2021/04/28/the-year-in-review-new-hampshire-politics/" />
<link rel='shortlink' href='https://wp.me/pa2vHy-4SU' />
<link rel="alternate" type="application/json+oembed" href="https://tnhdigital.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftnhdigital.com%2F2021%2F04%2F28%2Fthe-year-in-review-new-hampshire-politics%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tnhdigital.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftnhdigital.com%2F2021%2F04%2F28%2Fthe-year-in-review-new-hampshire-politics%2F&#038;format=xml" />
 <meta name="follow.it-verification-code-TGY3Z2F4a091MHpac0V0clY5NUx4anRLVFY4alU1Rzk2Z0lsOUVyUkJrZlZuaThxTjl1Z2tyL1NnZ1ozQzhQL0JrVi84ZXg4NGVZOW1IbC9VanArZnZTRTllaUlIMlVzTDI4SnFDOU5LK09Wa2ZQSlY2UDlmRWcxMzFUQWNub3d8QVdoRjA0UElrbG0xQXpsbWUyU0xSZjFrYkNLeDExZWNBYkF6ME1zeWVRTT0=" content="F6wgNUN2RthTGQXCtM5p"/><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-179408652-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-179408652-1');
</script><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png?v=LbyomPW0aL">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=LbyomPW0aL">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=LbyomPW0aL">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest?v=LbyomPW0aL">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=LbyomPW0aL" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=LbyomPW0aL">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=LbyomPW0aL">
<meta name="theme-color" content="#ffffff"><style type='text/css'>img#wpstats{display:none}</style>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><meta name="description" content="In more ways than one, it’s been a historic year for New Hampshire politics." />
<link rel="amphtml" href="https://tnhdigital.com/2021/04/28/the-year-in-review-new-hampshire-politics/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The year in review: New Hampshire politics" />
<meta property="og:url" content="https://tnhdigital.com/2021/04/28/the-year-in-review-new-hampshire-politics/" />
<meta property="og:description" content="In more ways than one, it’s been a historic year for New Hampshire politics." />
<meta property="article:published_time" content="2021-04-28T20:52:07+00:00" />
<meta property="article:modified_time" content="2021-04-28T21:58:11+00:00" />
<meta property="og:site_name" content="The New Hampshire" />
<meta property="og:image" content="https://i2.wp.com/tnhdigital.com/wp-content/uploads/2020/11/IMG_56734896-e1619645255737.jpg?fit=1200%2C597&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="597" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The year in review: New Hampshire politics" />
<meta name="twitter:image" content="https://i2.wp.com/tnhdigital.com/wp-content/uploads/2020/11/IMG_56734896-e1619645255737.jpg?fit=1200%2C597&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5887 })</script>

<center><broadstreet-zone zone-id="72422"></broadstreet-zone></center><link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
<style id="et-extra-customizer-global-cached-inline-styles">.widget_et_recent_tweets .widget_list a,.widget_et_recent_tweets .et-extra-icon,.widget_et_recent_tweets .widget-footer .et-extra-social-icon,.widget_et_recent_tweets .widget-footer .et-extra-social-icon::before,.project-details .project-details-title,.et_filterable_portfolio .filterable_portfolio_filter a.current,.et_extra_layout .et_pb_extra_column_main .et_pb_column .module-head h1,.et_pb_extra_column .module-head h1,#portfolio_filter a.current,.woocommerce div.product div.summary .product_meta a,.woocommerce-page div.product div.summary .product_meta a,.et_pb_widget.woocommerce .product_list_widget li .amount,.et_pb_widget li a:hover,.et_pb_widget.woocommerce .product_list_widget li a:hover,.et_pb_widget.widget_et_recent_videos .widget_list .title:hover,.et_pb_widget.widget_et_recent_videos .widget_list .title.active,.woocommerce .woocommerce-info:before{color:#2b3677}.single .score-bar,.widget_et_recent_reviews .review-breakdowns .score-bar,.et_pb_extra_module .posts-list article .post-thumbnail,.et_extra_other_module .posts-list article .post-thumbnail,.et_pb_widget .widget_list_portrait,.et_pb_widget .widget_list_thumbnail,.quote-format,.link-format,.audio-format .audio-wrapper,.paginated .pagination li.active,.score-bar,.review-summary-score-box,.post-footer .rating-stars #rating-stars img.star-on,.post-footer .rating-stars #rated-stars img.star-on,.author-box-module .author-box-avatar,.timeline-menu li.active a:before,.woocommerce div.product form.cart .button,.woocommerce div.product form.cart .button.disabled,.woocommerce div.product form.cart .button.disabled:hover,.woocommerce-page div.product form.cart .button,.woocommerce-page div.product form.cart .button.disabled,.woocommerce-page div.product form.cart .button.disabled:hover,.woocommerce div.product form.cart .read-more-button,.woocommerce-page div.product form.cart .read-more-button,.woocommerce div.product form.cart .post-nav .nav-links .button,.woocommerce-page div.product form.cart .post-nav .nav-links .button,.woocommerce .woocommerce-message,.woocommerce-page .woocommerce-message{background-color:#2b3677}#et-menu>li>ul,#et-menu li>ul,#et-menu>li>ul>li>ul,.et-top-search-primary-menu-item .et-top-search,.et_pb_module,.module,.page article,.authors-page .page,#timeline-sticky-header,.et_extra_other_module,.woocommerce .woocommerce-info{border-color:#2b3677}h1,h2,h3,h4,h5,h6,h1 a,h2 a,h3 a,h4 a,h5 a,h6 a{font-size:21px}h1,h2,h3,h4,h5,h6,h1 a,h2 a,h3 a,h4 a,h5 a,h6 a{font-weight:bold;font-style:normal;text-transform:none;text-decoration:none}body{color:#000000}#et-menu li{letter-spacing:1px}#et-menu>li a,#et-menu>li.menu-item-has-children>a:after,#et-menu>li.mega-menu-featured>a:after,#et-extra-mobile-menu>li.mega-menu-featured>a:after{color:rgba(10,10,10,0.6)}#et-menu>li>a:hover,#et-menu>li.menu-item-has-children>a:hover:after,#et-menu>li.mega-menu-featured>a:hover:after,#et-navigation>ul#et-menu>li.current-menu-item>a,#et-navigation>ul#et-menu>li.current_page_item>a,#et-extra-mobile-menu>li.mega-menu-featured>a:hover:after,#et-extra-mobile-menu>li.current-menu-item>a,#et-extra-mobile-menu>li.current_page_item>a,#et-extra-mobile-menu>li>a:hover{color:#2f3a77}#et-navigation>ul>li>a:before{background-color:#2f3a77}#main-header{background-color:#ffffff}#et-secondary-menu a,#et-secondary-menu li.menu-item-has-children>a:after{color:rgba(10,10,10,0.6)}#footer-bottom{background-color:#ffffff}@media only screen and (min-width:768px){#main-header .logo{height:157.62px;margin:27.69px 0}.header.left-right #et-navigation>ul>li>a{padding-bottom:98.5px}}@media only screen and (min-width:768px){.et-fixed-header #main-header .logo{height:30.6px;margin:14.7px 0}.et-fixed-header .header.left-right #et-navigation>ul>li>a{padding-bottom:22px}}#header-info{display:none}#footer{background:#ffffff}body.category .et_pb_extra_column_main>h1:first-child{display:none}img{border:1px solid #021a40}img[src*="https://tnhdigital.com/wp-content/uploads/2018/10/1-1.jpg"]{border:none;background:transparent;box-shadow:none}#footer-info{display:none}</style><!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>
<body class="post-template-default single single-post postid-18780 single-format-standard et_extra et_fullwidth_nav et_non_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default et_fixed_nav_hide_logo_image with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css aa-prefix-tnhdi-">

	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header centered">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/thenewhampshire/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/thenewhampshire" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/thenewhampshire/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://tnhdigital.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="60">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://tnhdigital.com/" data-fixed-height="51">
							<img src="https://tnhdigital.com/wp-content/uploads/2018/10/1-1.jpg" alt="The New Hampshire" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/">Home</a></li>
<li id="menu-item-342" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-342"><a href="https://tnhdigital.com/category/news/">News</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-341"><a href="https://tnhdigital.com/category/sports/">Sports</a></li>
<li id="menu-item-380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380"><a href="https://tnhdigital.com/category/arts/">Arts</a></li>
<li id="menu-item-378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378"><a href="https://tnhdigital.com/category/opinion/">Opinion</a></li>
<li id="menu-item-501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501"><a href="https://tnhdigital.com/category/latest-edition/">Latest Edition</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://tnhdigital.com/advertising/">Advertising</a></li>
<li id="menu-item-579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579"><a href="https://tnhdigital.com/contact/">Contact</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-18780" class="module single-post-module post-18780 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-anna-kate-munsey tag-freedom-cafe tag-new-hampshire-house-of-representatives tag-new-hampshire-politics tag-new-hampshire-senator tag-president-joe-biden tag-rep-chris-pappas tag-rep-ilhan-omar tag-sen-ed-markey tag-sen-jeanne-shaheen et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">The year in review: New Hampshire politics</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="#molongui-disabled-link" class="url fn" title="Posts by Anna Kate Munsey" rel="author">Anna Kate Munsey</a> | <span class="updated">Apr 28, 2021</span> | <a href="https://tnhdigital.com/category/news/" rel="tag">News</a> | <a class="comments-link" href="https://tnhdigital.com/2021/04/28/the-year-in-review-new-hampshire-politics/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://i2.wp.com/tnhdigital.com/wp-content/uploads/2020/11/IMG_56734896-e1619645255737.jpg?resize=1280%2C640&amp;ssl=1" alt="The year in review: New Hampshire politics" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									
<p>In more ways than one, it’s been a historic year for New Hampshire politics.&nbsp;&nbsp;</p>



<p>A slew of political candidates and incumbents visited Durham, and many &#8211;&nbsp;such as democratic Sen. Ed Markey, Rep. Ilhan Omar, Sen. Jeanne Shaheen and Rep. Chris Pappas&nbsp;&#8211; held student voting events and campaigned for President Joe Biden at the Freedom Cafe. The New Hampshire published several voting guides and voter education tutorials, working on our student voter education initiatives. The 2020 election was widely discussed on the national level, but the state and local elections had their own fair share of excitement, as well.&nbsp;</p>



<p><a href="https://tnhdigital.com/2020/05/29/new-hampshire-house-finds-temporary-new-home/" target="_blank" rel="noreferrer noopener">N.H. House convened at the Whittemore Center</a>&nbsp;</p>



<p>For the first time since the Civil War, the New Hampshire House met outside of Representatives Hall in Concord. Convening at the Whittemore Center, this one-day legislative session focused on COVID-related bills and policies.&nbsp;“I think it’s wonderful. I’m very proud of the New Hampshire House, that they have overcome what seemed to be an insoluble problem – of getting a place where 400 people could get together, respecting social distancing – I just didn’t think it was going to be possible… And of course, that my very own University of New Hampshire was able to solve the problem, makes me feel even prouder,” said Rep. Judith Spang (Strafford 6).&nbsp;</p>



<p><a href="https://tnhdigital.com/2020/09/10/record-turnout-for-durham-state-primaries/" target="_blank" rel="noreferrer noopener">September State Primary Elections saw record turnout</a>&nbsp;</p>



<p>The Sept. 8 New Hampshire State Primary Elections saw record-breaking turnout in Durham despite the ongoing coronavirus pandemic. Over 2,672 votes were cast &#8211; both on Election Day and via absentee ballot. This was over twice the typical turnout numbers in Durham from previous elections in 2008 through 2016. One of the key races to watch was the gubernatorial primary between Executive Councilor Andru Volinsky and State Sen. Dan Feltes. Volinsky won Durham, but Feltes took the nomination and went on to challenge incumbent Gov. Chris Sununu. Additionally, Matt Mowers took the Republican nomination for House District 1, and Corky Mesner went on to challenge Sen. Jeanne Shaheen for her seat. The incumbents in each of these races easily won their respective primaries.&nbsp;&nbsp;</p>



<p><a href="https://tnhdigital.com/2020/09/25/nh-state-representatives-refuse-to-wear-masks-in-durham/" target="_blank" rel="noreferrer noopener">N.H. House met again at Whittemore Center, this time with some added drama</a>&nbsp;</p>



<p>In mid-September, the New Hampshire House once again utilized UNH’s Whittemore Center Arena to hold a special legislative session. Despite the town of Durham and UNH’s mask-wearing policies, quite a few representatives refused to wear a mask. Since the House follows Embassy Rules, the town and university’s mask policies were unenforceable. Some House members believed Durham’s ordinance to have zero legal standing. “You have a choice provided by your constitution to exercise free will, this cannot be overstepped by any law, Any and all attempts to violate your freedoms are in fact illegal. There are no exceptions. The Constitution strictly states that no law shall be made to overstep personal freedoms and any law subject to violation of the constitution shall be null and void and shall be deemed illegal,” said Rep. William Fowler (R-Rockingham).&nbsp;</p>



<p>However, the drama didn’t end there.&nbsp;Empty beer cans were confirmed to have been found in the Whittemore Center following the legislative session.&nbsp;&nbsp;</p>



<p>“I also want to also take a moment and apologize for the actions of some of our members taken at yesterday’s session. It came to my attention that some of the members were drinking beer in the hall and that some members were outside of the Whittemore Center, without masks, against both UNH and Durham protocol and ordinances. Please know that the House takes decorum very seriously and the actions of a few do not represent the New Hampshire House of Representatives as a whole,” said then-House Speaker Steve Shurtleff (D-Penacook).&nbsp;</p>



<p><strong>2020 General Election</strong>&nbsp;</p>



<p>The 2020 election was incredibly interesting to cover as a student news organization. Disinformation was rampant, the news was constantly evolving, and COVID-19 added an extra layer of difficulty. One of our biggest projects &#8211; including editors, staff, and contributors &#8211; were our&nbsp;<a href="https://tnhdigital.com/2020/10/24/meet-the-n-h-candidates-part-1/" target="_blank" rel="noreferrer noopener">“Meet the Candidates”</a>&nbsp;profiles. In these brief profiles, we interviewed candidates up and down the ballot &#8211; from gubernatorial candidates, to Congressional races, to state legislature races, to Strafford County Sheriff. We aimed to educate students on who they were voting for, in order to make the most informed and productive choices for themselves. We hope this is something TNH carries on in future elections.&nbsp;&nbsp;</p>



<p>In terms of the 2020 General Election, the well-known New Hampshire politicians held their seats. Gov. Sununu, Sen. Shaheen, and Rep. Pappas each easily won their respective races. Each of the Strafford District 6 representatives &#8211; all Democrats &#8211; were easily reelected. Rebecca Perkins-Kwoka (District 21) was the first openly-LGBTQ woman elected to the state senate, and Mark Brave was the first Black man elected as Strafford County Sheriff. Cinde Warmington took the District 2 Executive Council seat over Republican Jim Beard. Several of our writers also wrote about students participating in voting and activism &#8211; including two UNH seniors who drove a COVID-safe “vote mobile” to-and-from the polls all day. Absentee voting was high, but overall voter turnout was lower than expected for this election.&nbsp;&nbsp;</p>



<p>New Hampshire’s purple state status did not disappoint in this election. While it voted blue for Biden, Pappas, Kuster, and Shaheen, Republicans took control of both state legislative chambers as well as the Executive Council, and Sununu held the governor’s office.&nbsp;&nbsp;</p>



<p><a href="https://tnhdigital.com/2020/10/24/meet-the-n-h-candidates-part-1/" target="_blank" rel="noreferrer noopener">UNH student Heath Howard ran for state representative</a>&nbsp;</p>



<p>This election even saw a UNH student candidate throw his hat in the ring! 20-year-old Heath Howard ran as a Democrat in Strafford District 3, but lost in the general election. He was the youngest candidate in his race, and ran on a campaign focused on racial justice, affordable education and more issues impacting young people.&nbsp;</p>



<p>For our entire election issue, click here:&nbsp;<a href="https://tnhdigital.com/2020/11/05/issue-10-of-the-2020-21-academic-year/" target="_blank" rel="noreferrer noopener">https://tnhdigital.com/2020/11/05/issue-10-of-the-2020-21-academic-year/</a>&nbsp;&nbsp;</p>



<p><a href="https://tnhdigital.com/2020/12/10/covid-controversy-at-nh-state-government-organization-day-held-at-unh/" target="_blank" rel="noreferrer noopener">N.H. State Legislature met again at UNH, missing quite a few members</a>&nbsp;</p>



<p>The N.H. House held their Organization Day outside at UNH in December. However, over 100 members refused to attend due to COVID-19 concerns, mostly Democrats. Their concern came from a Nov. 20 caucus event in which many Republican representatives gathered&nbsp;maskless, and at least four positive COVID-19 cases had been traced to the event.&nbsp;</p>



<p><a href="https://tnhdigital.com/2020/12/10/speaker-of-the-house-dies-at-71/" target="_blank" rel="noreferrer noopener">N.H. Speaker of the House Dick Hinch died of COVID-19</a>&nbsp;</p>



<p>On Dec. 2, longtime Rep. Dick Hinch accepted the nomination of Speaker of the House. Only one week later, he tragically passed away at 71 due to the coronavirus. Hinch had served as both minority and majority leader. Sununu called Hinch’s passing a “tragic and cautionary tale.” He also had some strong words for members of the House who had been acting in opposition to COVID-19 safety precautions such as mask-wearing. “Please use your heads. Don’t act like a bunch of children, frankly,” he said.&nbsp;&nbsp;</p>



<p><a href="https://tnhdigital.com/2021/03/04/n-h-house-bill-aims-to-eliminate-same-day-voter-registration/" target="_blank" rel="noreferrer noopener">House members propose HB86, would completely revamp voting in the state</a>&nbsp;</p>



<p>Relatively frequently, a bill will be proposed in the N.H. House aiming to change or restrict student voting in some way. Throughout 2021, it has been HB86. It would effectively ban out-of-state college students from voting in New Hampshire, eliminate same-day voter registration, and close our primaries. Authors of the bill cite voter fraud as a reason for its implementation, and argue that residents of a state should be the ones deciding those issues. It should be noted that many UNH students spend nine to 12 months out of the year in Durham. HB86 was retained in committee on Feb. 18, meaning it will be worked on through the summer. State judges have previously struck down measures seeking to change voting laws in the state. For example, Senate Bill&nbsp;<a href="https://legiscan.com/NH/text/SB3/id/1476501" target="_blank" rel="noreferrer noopener">SB3</a>&nbsp;was&nbsp;<a href="https://www.nbcnews.com/politics/2020-election/unreasonable-new-hampshire-voter-registration-law-struck-down-n1180601" target="_blank" rel="noreferrer noopener">dismissed in 2020 by a superior court judge</a>&nbsp;on the grounds that it was unconstitutional and discriminatory.&nbsp;&nbsp;&nbsp;</p>



<p><a href="https://tnhdigital.com/2021/03/05/sununu-approval-rating-at-72-according-to-unh-poll/" target="_blank" rel="noreferrer noopener">UNH Granite State Poll finds 72% approval for Sununu</a>&nbsp;</p>



<p>According to the UNH Survey Center’s monthly Granite State Poll in early March, 72% of those&nbsp;<a href="https://scholars.unh.edu/cgi/viewcontent.cgi?article=1637&amp;context=survey_center_polls" target="_blank" rel="noreferrer noopener">polled</a>&nbsp;approve of Sununu’s job as governor &#8211; 90% of Republicans, 78% of Independents, and 51% of Democrats. 71% approved of his handling of the coronavirus pandemic. Many have wondered if Sununu will challenge incumbent Sen. Maggie Hassan for her U.S. Senate seat in 2022. Survey Center Director Andy Smith said 2022 is probably the best time for Sununu to wage a challenge. The&nbsp;<a href="https://cola.unh.edu/unh-survey-center" target="_blank" rel="noreferrer noopener">UNH Survey Center</a>&nbsp;is a great resource for anyone interested in anything related to New Hampshire, both political and non-political. The most recent Granite State Poll puts Sununu’s approval at 65%, a slight slip possibly due to his lifting of the statewide mask mandate.&nbsp;</p>



<p>_____&nbsp;</p>



<p>There’s never a dull moment in the New Hampshire political scene. Both state legislative chambers have resources and lists on their website for tracking bills and watching the legislature in action. Follow bills, polls, and politicians that interest you, and get ready for the 2022 midterms &#8211; they’re right around the corner.&nbsp;</p>



<p><em>Photo courtesy of TNH.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-18780" class="share-twitter sd-button share-icon" href="https://tnhdigital.com/2021/04/28/the-year-in-review-new-hampshire-politics/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-18780" class="share-facebook sd-button share-icon" href="https://tnhdigital.com/2021/04/28/the-year-in-review-new-hampshire-politics/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-148361880-18780-608afdf90284b' data-src='https://widgets.wp.com/likes/#blog_id=148361880&amp;post_id=18780&amp;origin=tnhdigital.com&amp;obj_id=148361880-18780-608afdf90284b' data-name='like-post-frame-148361880-18780-608afdf90284b'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		<a href="http://twitter.com/intent/tweet?text=The%20year%20in%20review%3A%20New%20Hampshire%20politics%20https://tnhdigital.com/2021/04/28/the-year-in-review-new-hampshire-politics/" class="social-share-link" title="Share &quot;The year in review: New Hampshire politics&quot; via Twitter" data-network-name="twitter" data-share-title="The year in review: New Hampshire politics" data-share-url="https://tnhdigital.com/2021/04/28/the-year-in-review-new-hampshire-politics/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://tnhdigital.com/2021/04/28/the-year-in-review-new-hampshire-politics/&#038;title=The%20year%20in%20review%3A%20New%20Hampshire%20politics" class="social-share-link" title="Share &quot;The year in review: New Hampshire politics&quot; via LinkedIn" data-network-name="linkedin" data-share-title="The year in review: New Hampshire politics" data-share-url="https://tnhdigital.com/2021/04/28/the-year-in-review-new-hampshire-politics/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://tnhdigital.com/2021/04/28/the-year-in-review-new-hampshire-politics/&#038;title=The%20year%20in%20review%3A%20New%20Hampshire%20politics" class="social-share-link" title="Share &quot;The year in review: New Hampshire politics&quot; via Buffer" data-network-name="buffer" data-share-title="The year in review: New Hampshire politics" data-share-url="https://tnhdigital.com/2021/04/28/the-year-in-review-new-hampshire-politics/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;The year in review: New Hampshire politics&quot; via Email" data-network-name="basic_email" data-share-title="The year in review: New Hampshire politics" data-share-url="https://tnhdigital.com/2021/04/28/the-year-in-review-new-hampshire-politics/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="18780" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #003594;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://tnhdigital.com/2021/04/28/unh-junior-receives-truman-scholarship/" rel="prev"><span class="button">Previous</span><span class="title">UNH Junior receives Truman Scholarship</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://tnhdigital.com/2021/04/28/nevada-bill-challenges-n-h-s-spot-as-first-state-to-hold-primaries/" rel="next"><span class="button">Next</span><span class="title">Nevada bill challenges N.H.’s spot as first state to hold primaries</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Anna Kate Munsey' src='https://tnhdigital.com/wp-content/uploads/2019/09/Untitled-1-2.png' srcset='https://tnhdigital.com/wp-content/uploads/2019/09/Untitled-1-2.png 2x' class='avatar avatar-170 photo' height='170' width='170' loading='lazy'/>								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="#molongui-disabled-link" rel="author" title="View all posts by Anna Kate Munsey">Anna Kate Munsey</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://tnhdigital.com/2020/03/28/on-the-spot-health-wellness-resource-nurse-kristine-kahr/" title="On the Spot: Health &#038; Wellness resource nurse Kristine Kahr" class="post-thumbnail">
				<img src="https://i0.wp.com/tnhdigital.com/wp-content/uploads/2019/09/Untitled-1-2.png?resize=440%2C264&amp;ssl=1" alt="On the Spot: Health &#038; Wellness resource nurse Kristine Kahr" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://tnhdigital.com/2020/03/28/on-the-spot-health-wellness-resource-nurse-kristine-kahr/">On the Spot: Health &#038; Wellness resource nurse Kristine Kahr</a></h4>
									<p class="date"><span class="updated">March 28, 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://tnhdigital.com/2021/03/23/everything-deserves-a-second-chance-even-clothing/" title="Everything deserves a second chance, even clothing" class="post-thumbnail">
				<img src="https://i1.wp.com/tnhdigital.com/wp-content/uploads/2021/03/topanga.png?resize=440%2C264&amp;ssl=1" alt="Everything deserves a second chance, even clothing" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://tnhdigital.com/2021/03/23/everything-deserves-a-second-chance-even-clothing/">Everything deserves a second chance, even clothing</a></h4>
									<p class="date"><span class="updated">March 23, 2021</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://tnhdigital.com/2021/02/11/kenneth-holmes-addresses-quarantine-capacity-issues/" title="Kenneth Holmes addresses quarantine capacity issues" class="post-thumbnail">
				<img src="https://i1.wp.com/tnhdigital.com/wp-content/uploads/2021/02/kenny-1.png?resize=440%2C264&amp;ssl=1" alt="Kenneth Holmes addresses quarantine capacity issues" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://tnhdigital.com/2021/02/11/kenneth-holmes-addresses-quarantine-capacity-issues/">Kenneth Holmes addresses quarantine capacity issues</a></h4>
									<p class="date"><span class="updated">February 11, 2021</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://tnhdigital.com/2018/11/08/not-a-touchdown-for-tailgate-themed-dinner/" title="Not a touchdown for tailgate themed dinner" class="post-thumbnail">
				<img src="https://i0.wp.com/tnhdigital.com/wp-content/uploads/2019/09/Untitled-1-2.png?resize=440%2C264&amp;ssl=1" alt="Not a touchdown for tailgate themed dinner" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://tnhdigital.com/2018/11/08/not-a-touchdown-for-tailgate-themed-dinner/">Not a touchdown for tailgate themed dinner</a></h4>
									<p class="date"><span class="updated">November 8, 2018</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
				
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/28/the-year-in-review-new-hampshire-politics/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=148361880&#038;postid=18780&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.6.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=663d4f6fe0270d43ecb9b49dd2f78070c9a9e19e#parent=https%3A%2F%2Ftnhdigital.com%2F2021%2F04%2F28%2Fthe-year-in-review-new-hampshire-politics%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="bs_zones-5" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="72423" keywords="not_home_page,not_landing_page,is_article_page,news,the-year-in-review-new-hampshire-politics,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <!-- end .et_pb_widget --><div id="twitter_timeline-3" class="et_pb_widget widget_twitter_timeline"><h4 class="widgettitle"> </h4><a class="twitter-timeline" data-theme="light" data-border-color="#38A1F3" data-tweet-limit="11" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter" href="https://twitter.com/@thenewhampshire" href="https://twitter.com/@thenewhampshire">My Tweets</a></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"></div></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a></a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/thenewhampshire/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/thenewhampshire" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/thenewhampshire/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202117'></script>
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','news','the-year-in-review-new-hampshire-politics','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["news","the-year-in-review-new-hampshire-politics","post"],"url":"the-year-in-review-new-hampshire-politics"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/tnhdigital.com\/2021\/04\/28\/the-year-in-review-new-hampshire-politics\/":18780};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='molongui-authorship-js-extra'>
/* <![CDATA[ */
var molongui_authorship = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://tnhdigital.com/wp-content/plugins/molongui-authorship/public/js/molongui-authorship.5a1d.min.js?ver=4.2.17' id='molongui-authorship-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/tnhdigital.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/tnhdigital.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"9791d61feb","timeline_nonce":"5c391f63cf","blog_feed_nonce":"9ffe49ee04","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/tnhdigital.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/tnhdigital.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/tnhdigital.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"6155950b2a","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"2bc0a7679a","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"18780","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://tnhdigital.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.3.2' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://tnhdigital.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.3.2' id='et-core-common-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://tnhdigital.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202117#ver=202117' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=148361880&postid=18780&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=663d4f6fe0270d43ecb9b49dd2f78070c9a9e19e#parent=https%3A%2F%2Ftnhdigital.com%2F2021%2F04%2F28%2Fthe-year-in-review-new-hampshire-politics%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=148361880&postid=18780&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=663d4f6fe0270d43ecb9b49dd2f78070c9a9e19e#parent=https%3A%2F%2Ftnhdigital.com%2F2021%2F04%2F28%2Fthe-year-in-review-new-hampshire-politics%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202117.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'148361880',post:'18780',tz:'-4',srv:'tnhdigital.com'} ]);
	_stq.push([ 'clickTrackerInit', '148361880', '18780' ]);
</script>
</body>
</html>
