<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>The New Hampshire :   SEAC Celebrates Earth Day with Earthfest</title>
<meta name="description" content="The independent student newspaper of the University of New Hampshire since 1911" />
<meta name="generator" content="WordPress 4.7.4" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<script type="text/javascript">
var addToHomeConfig = {
	expire: 10000,
	touchIcon: true
};
</script>

<link rel="stylesheet" href="http://tnhdigital.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
<script type="application/javascript" src="http://tnhdigital.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="apple-touch-icon" href="http://tnhdigital.com/wp-content/uploads/2016/02/headderiphone-1.jpg" /><link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/reddot.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The New Hampshire RSS 2.0" href="http://tnhdigital.com/feed/" />
<link rel="alternate" type="text/xml" title="The New Hampshire RSS .92" href="http://tnhdigital.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The New Hampshire Atom 0.3" href="http://tnhdigital.com/feed/atom/" />
<link rel="pingback" href="http://tnhdigital.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://tnhdigital.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://tnhdigital.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://tnhdigital.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://tnhdigital.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://tnhdigital.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: true,
	 
		animation: "fade"
	    });
  });


</script>

<script type="text/javascript" src="http://tnhdigital.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://tnhdigital.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://tnhdigital.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://tnhdigital.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://tnhdigital.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://tnhdigital.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://tnhdigital.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://tnhdigital.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://tnhdigital.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The New Hampshire &raquo; SEAC Celebrates Earth Day with Earthfest Comments Feed" href="http://tnhdigital.com/9849/news/seac-celebrates-earth-day-with-earthfest/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/tnhdigital.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='http://tnhdigital.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://tnhdigital.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://tnhdigital.com/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://tnhdigital.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://tnhdigital.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://tnhdigital.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://tnhdigital.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://tnhdigital.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://tnhdigital.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Playfair+Display+SC%7CPlayfair+Display%7CPlayfair+Display%7CPlayfair+Display%7CPlayfair+Display%7CPlayfair+Display%7CTimes+New+Roman%2C+Times%2C+serif%7CPlayfair+Display%7CPlayfair+Display%7CPlayfair+Display%7CGilda+Display&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://tnhdigital.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.1' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	// Function to detect opted out users
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-UA-85629785-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	// Opt-out function
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-85629785-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://tnhdigital.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://tnhdigital.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<link rel='https://api.w.org/' href='http://tnhdigital.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://tnhdigital.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://tnhdigital.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Student Senate  Update: Four Student  Senate executive officers confirmed for next semester, nine resolutions passed.' href='http://tnhdigital.com/9847/news/student-senate-update-four-student-senate-executive-officers-confirmed-for-next-semester-nine-resolutions-passed/' />
<link rel='next' title='On the Spot with Bruno Pape' href='http://tnhdigital.com/9852/uncategorized/on-the-spot-with-bruno-pape/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://tnhdigital.com/9849/news/seac-celebrates-earth-day-with-earthfest/" />
<link rel='shortlink' href='http://tnhdigital.com/?p=9849' />
<link rel="alternate" type="application/json+oembed" href="http://tnhdigital.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftnhdigital.com%2F9849%2Fnews%2Fseac-celebrates-earth-day-with-earthfest%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://tnhdigital.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftnhdigital.com%2F9849%2Fnews%2Fseac-celebrates-earth-day-with-earthfest%2F&#038;format=xml" />
<!-- HFCM by 99 Robots - Snippet # 1: Google Analytics Code -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-85629785-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- /end HFCM by 99 Robots -->
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script>(function(d, s, id){
                 var js, fjs = d.getElementsByTagName(s)[0];
                 if (d.getElementById(id)) {return;}
                 js = d.createElement(s); js.id = id;
                 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
                 fjs.parentNode.insertBefore(js, fjs);
               }(document, 'script', 'facebook-jssdk'));</script><style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: px !important;
									padding: px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									
									
									
									font-weight: bold;
								}
								</style>
	<meta property="og:title" content="SEAC Celebrates Earth Day with Earthfest" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Katherine Lesnyk " />
	<meta property="og:url" content="http://tnhdigital.com/9849/news/seac-celebrates-earth-day-with-earthfest/" />
	<meta property="og:image" content="http://tnhdigital.com/wp-content/uploads/2017/04/Earth1.jpg" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="500" />
	<meta property="og:site_name" content="The New Hampshire" />
	<meta property="og:description"
          content="In celebration of Earth Day, Earthfest brought live music, food, henna and tie-dyeing to the Mills Courtyard. Thursday’s event, hosted by  the Student Environmental Action Coalition (SEAC), promoted some of SEAC’s campaigns. SEAC promotes awareness on campus for sustainability and conservation of the environment. One of the campaigns featured at the event was Divest UNH,..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://tnhdigital.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/TNHstaff">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/thenewhampshire/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/thenewhampshire ">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/The-New-Hampshire-50358808599/The ">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform9387" action="http://tnhdigital.com/">
			<label for="s9387" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9387" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9387" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
</div><ul id="menu"><li>	<form method="get" id="searchform5991" action="http://tnhdigital.com/">
			<label for="s5991" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5991" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5991" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="http://tnhdigital.com/category/news/">News</a></li><li><a href="http://tnhdigital.com/category/news/breaking-news/">Breaking news</a></li><li><a href="http://tnhdigital.com/category/news/weekly-report/">Weekly report</a></li><li><a href="http://tnhdigital.com/category/news/features/">Features</a></li><li><a href="http://tnhdigital.com/category/news/digital/">Online only</a></li><li><a href="http://tnhdigital.com/category/sports/">Sports</a></li><li><a href="http://tnhdigital.com/category/arts/">Arts</a></li><li><a href="http://tnhdigital.com/category/opinions/">Opinions</a></li><li><a href="http://tnhdigital.com/latestedition/">Latest edition</a></li><li><a href="http://tnhdigital.com/who-we-are/">Who we are</a></li><li><a href="http://tnhdigital.com/who-we-are/staff/">Our Staff</a></li><li><a href="http://tnhdigital.com/writers-guide/">Writer's Guide</a></li><li><a href="http://tnhdigital.com/who-we-are/tnh-alumni-series/">TNH Alumni Series</a></li><li><a href="http://tnhdigital.com/advertising/">Advertising</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://tnhdigital.com"><img src="http://tnhdigital.com/wp-content/uploads/2016/02/headderphone.jpg" class="headerimage" alt="The independent student newspaper of the University of New Hampshire since 1911" /></a></div><div class="headermedium" style="display:none"><a href="http://tnhdigital.com#tablet"><img src="http://tnhdigital.com/wp-content/uploads/2016/10/tnhtablet.jpg" class="headerimage" alt="The independent student newspaper of the University of New Hampshire since 1911" /></a></div><div class="headerlarge"><a href="http://tnhdigital.com#phone"><img src="http://tnhdigital.com/wp-content/uploads/2016/10/TNHwebsiteTOP-7.jpg" class="headerimage" alt="The independent student newspaper of the University of New Hampshire since 1911" /></a></div><h1 style="display:none">The New Hampshire</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<!--/* OpenX Asynchronous JavaScript tag */-->

<!-- /*
 * The tag in this template has been generated for use on a
 * non-SSL page. If this tag is to be placed on an SSL page, change the
 * 'http://ox-d.oncampusweb.com/...'
 * to
 * 'https://ox-d.oncampusweb.com/...'
 */ -->

<div id="537267839_INSERT_SLOT_ID_HERE" style="width:728px;height:90px;margin:0;padding:0">
  <noscript><iframe id="d0472e022f" name="d0472e022f" src="http://ox-d.oncampusweb.com/w/1.0/afr?auid=537267839&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="http://ox-d.oncampusweb.com/w/1.0/rc?cs=d0472e022f&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://ox-d.oncampusweb.com/w/1.0/ai?auid=537267839&cs=d0472e022f&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "537267839_INSERT_SLOT_ID_HERE",
     auid: "537267839"
  });
</script>

<script type="text/javascript" src="http://ox-d.oncampusweb.com/w/1.0/jstag"></script>

	 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://tnhdigital.com"><img src="http://tnhdigital.com/wp-content/uploads/2016/10/TNHwebsiteTOP-7.jpg" class="headerimage" alt="The independent student newspaper of the University of New Hampshire since 1911" /></a></div><h1 style="display:none">The New Hampshire</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><div class="menu-menu-container"><ul id="menu-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-125"><a href="http://tnhdigital.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1789"><a href="http://tnhdigital.com/category/news/breaking-news/">Breaking news</a></li>
	<li id="menu-item-1790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1790"><a href="http://tnhdigital.com/category/news/weekly-report/">Weekly report</a></li>
	<li id="menu-item-1791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1791"><a href="http://tnhdigital.com/category/news/features/">Features</a></li>
	<li id="menu-item-1792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1792"><a href="http://tnhdigital.com/category/news/digital/">Online only</a></li>
</ul>
</li>
<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127"><a href="http://tnhdigital.com/category/sports/">Sports</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124"><a href="http://tnhdigital.com/category/arts/">Arts</a></li>
<li id="menu-item-1595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1595"><a href="http://tnhdigital.com/category/opinions/">Opinions</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="http://tnhdigital.com/latestedition/">Latest edition</a></li>
<li id="menu-item-5" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-has-children menu-item-5"><a href="http://tnhdigital.com/who-we-are/">Who we are</a>
<ul class="sub-menu">
	<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="http://tnhdigital.com/who-we-are/staff/">Our Staff</a></li>
	<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="http://tnhdigital.com/writers-guide/">Writer&#8217;s Guide</a></li>
</ul>
</li>
<li id="menu-item-6831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6831"><a href="http://tnhdigital.com/who-we-are/tnh-alumni-series/">TNH Alumni Series</a></li>
<li id="menu-item-8106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8106"><a href="http://tnhdigital.com/advertising/">Advertising</a></li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
													menubuffer = 5;
																		var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id="contentleft"><div class="postarea"><h1 class="storyheadline">SEAC Celebrates Earth Day with Earthfest</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle9849' href='#photo'><img src='http://tnhdigital.com/wp-content/uploads/2017/04/Earth1.jpg' alt='Earthfest+coordinators+Allison+Christie+and+Veronique+Ok+pose+for+a+picture+in+Mills+Courtyard.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle9849 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle9849' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle9849'><img id="imagesingle9849" src="http://tnhdigital.com/wp-content/uploads/2017/04/Earth1.jpg" alt="Earthfest coordinators Allison Christie and Veronique Ok pose for a picture in Mills Courtyard." class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>Earthfest coordinators Allison Christie and Veronique Ok pose for a picture in Mills Courtyard.</p><p class='photocreditremodal'></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle9849").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle9849]").remodal();
															inst.open();
															var slideshow_area_heightsingle9849 = $('.single-photo-container').height(); 
															var photo_heightsingle9849 = 500;
													
															if (photo_heightsingle9849 < slideshow_area_heightsingle9849 ) {
																var top_marginsingle9849 = (slideshow_area_heightsingle9849 - photo_heightsingle9849)/2;
																$('#imagesingle9849').css("margin-top", top_marginsingle9849);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#003591");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">Earthfest coordinators Allison Christie and Veronique Ok pose for a picture in Mills Courtyard.</p></div></div><div class="storydetails"><p><span class="storybyline"> Katherine Lesnyk, Staff Writer</span><br /><span class="storydate"><span class="time-wrapper">April 24, 2017</span></span><br /><span class="storycategory">Filed under <a href="http://tnhdigital.com/category/news/" rel="category tag">News</a></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://tnhdigital.com/9849/news/seac-celebrates-earth-day-with-earthfest/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftnhdigital.com%2F9849%2Fnews%2Fseac-celebrates-earth-day-with-earthfest%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=SEAC+Celebrates+Earth+Day+with+Earthfest&amp;url=http%3A%2F%2Ftnhdigital.com%2F%3Fp%3D9849" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '9849';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 8 + 6?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="f5d94f997a" /><input type="hidden" name="_wp_http_referer" value="/9849/news/seac-celebrates-earth-day-with-earthfest/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '9849';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 14;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<p class="p1">In celebration of Earth Day, Earthfest brought live music, food, henna and tie-dyeing to the Mills Courtyard.</p>
<p class="p1">Thursday’s event, hosted by<span class="Apple-converted-space">  </span>the Student Environmental Action Coalition (SEAC), promoted some of SEAC’s campaigns. SEAC promotes awareness on campus for sustainability and conservation of the environment.</p>
<p class="p1">One of the campaigns featured at the event was Divest UNH, a group of students who devote their time to making petitions for the university administration toward converting the school’s energy usage from fossil fuels to eco-friendly options.</p>
<p class="p1">“[Divest] pressures the University of New Hampshire to divest their endowment from the top 200 publicly-traded fossil fuel companies,” junior integrated agricultural management major, Dylan Carney, said. Carney placed an emphasis on switching to local, renewable energy sources, such as Offshore Wind from Maine.</p>
<p class="p1">According to Carney, studies have shown that Offshore Wind can supply up to 60 percent of New England’s required energy.</p>
<p class="p1">Choose to Reuse, another campaign under the umbrella of SEAC, focuses on banning plastic disposable water bottles on campus and educating students on using reusable bottles instead.</p>
<p class="p1">“Anywhere you see a Dasani water bottle at any retail location at UNH, is where [the bottles] would be taken out,” junior psychology and sustainability major Danielle Flanagan said. “[Choose to Reuse] has been working with administration, with dining, and we’ve been trying to reach out to students and educate [them] this semester, and get demand down.”</p>
<p class="p1">Three students in a course called Natural Resources 444F: Does Extinction Matter, were also at the event, displaying a paper mache Northern Atlantic Right Whale, an animal that is classified as critically endangered, according to pamphlets the students were passing out.</p>
<p class="p1">“We found newspapers that weren’t used or were going to be thrown away to do the paper mache,” first-year biochemistry majowr Brooke Howland said.</p>
<p class="p1"><span class="s1">Howland explained that the inner structure was comprised of cans found around campus. Howland, along with first-year student Kyra Laberge and first-year environmental engineering major Lucas Theoharidis, passed out small flyers addressing the Northern Atlantic Right Whale and how to reduce pollution and litter to those who visited their table.</span></p>
<p class="p1"><span class="s1">SEAC hosts several events per year, including Trash 2 Treasure and Solarfest, which will be on the Mills Courtyard on Sunday, May 7, from 11 a.m. &#8211; 8:30 p.m., according to sophomore recreation management and policy major Ben Kremer. The event will be entirely solar-powered and free for students, featuring nine bands and over 30 vendors. </span></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/button-print-grnw20.png" alt="Print Friendly" /></a></div><!-- Simple Share Buttons Adder (6.3.4) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left">Share:<br/><a href="http://www.facebook.com/sharer.php?u=http://tnhdigital.com/9849/news/seac-celebrates-earth-day-with-earthfest/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.facebook.com/sharer.php?u=http://tnhdigital.com/9849/news/seac-celebrates-earth-day-with-earthfest/', '');" data-site="" class="ssba_facebook_share"><img src="http://tnhdigital.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a href="http://twitter.com/share?url=http://tnhdigital.com/9849/news/seac-celebrates-earth-day-with-earthfest/&amp;text=SEAC+Celebrates+Earth+Day+with+Earthfest+" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://twitter.com/share?url=http://tnhdigital.com/9849/news/seac-celebrates-earth-day-with-earthfest/&amp;text=SEAC+Celebrates+Earth+Day+with+Earthfest+', '');" data-site="" class="ssba_twitter_share"><img src="http://tnhdigital.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a href="/cdn-cgi/l/email-protection#526d212730383731266f0117131177606211373e37302033263721776062173320263a77606216332b776062253b263a776062173320263a34372126747162616a69303d362b6f7760623a262622687d7d263c3a363b353b26333e7c313d3f7d6b6a666b7d3c3725217d213733317f31373e373020332637217f373320263a7f36332b7f253b263a7f373320263a343721267d" onclick="__gaTracker('send', 'event', 'mailto', '?subject=SEAC%20Celebrates%20Earth%20Day%20with%20Earthfest&#038;body=%20http://tnhdigital.com/9849/news/seac-celebrates-earth-day-with-earthfest/');" data-site="email" class="ssba_email_share"><img src="http://tnhdigital.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a><a data-site="print" class="ssba_print ssba_share_link" href="#" onclick="window.print()"><img src="http://tnhdigital.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/print.png" title="Print" class="ssba ssba-img" alt="Print this page" /></a><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://tnhdigital.com/9849/news/seac-celebrates-earth-day-with-earthfest/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.linkedin.com/shareArticle?mini=true&amp;url=http://tnhdigital.com/9849/news/seac-celebrates-earth-day-with-earthfest/', '');" data-site="linkedin" class="ssba_linkedin_share ssba_share_link"><img src="http://tnhdigital.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/linkedin.png" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /></a></div></div></p><div id="story_bottom"></div><div class="clear"></div><div class="postmeta"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://tnhdigital.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="9849" /></p>



<p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="http://tnhdigital.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
			<div class="widgetwrap sno-animate"><h4 class="widget3">Advertisement</h4><div class="widgetbody3" style="">
			<div class="snotextwidget">		
				<!--/* OpenX Asynchronous JavaScript tag */-->

<!-- /*
 * The tag in this template has been generated for use on a
 * non-SSL page. If this tag is to be placed on an SSL page, change the
 * '//oncampusweb-d.openx.net/...'
 * to
 * 'https://ox-d.oncampusweb.com/...'
 */ -->

<div id="537267840_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0">
  <noscript><iframe id="3c3885862c" name="3c3885862c" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537267840&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=3c3885862c&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537267840&cs=3c3885862c&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "537267840_INSERT_SLOT_ID_HERE",
     auid: "537267840"
  });
</script>

<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>			</div>

		<div class="widget-expander" style="padding-bottom:"></div><div class="clear"></div>

			</div>
			
		<div style="display:block !important;
		
						background: #003591 url(http://tnhdigital.com/wp-content/themes/snoflex/images/navbg.png) repeat-x  !important;
				" class="widgetfooter3"></div>
</div>

<!-- widget displayed from cache -->
<div class="widgetwrap sno-animate"><h4 class="widget6" ><a href='/'>Recent Posts</a></h4><div class="widgetbody6" style=""><div id='catbox-cat359863' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='http://tnhdigital.com/9863/sports/the-finishing-touch-after-slow-start-to-season-unh-punches-ticket-to-conference-tournament/#photo'><img src='http://tnhdigital.com/wp-content/uploads/2017/04/IMG_9748-475x317.jpg' id='grow-cat359863'  style='height:70px;min-height:70px;' alt='The finishing touch: After slow start to season, UNH punches ticket to conference tournament' /></a></div><p><a class='homeheadline' href='http://tnhdigital.com/9863/sports/the-finishing-touch-after-slow-start-to-season-unh-punches-ticket-to-conference-tournament/'>The finishing touch: After slow start to season, UNH punches ticket to conference tournament</a></p><p><span class="time-wrapper"> April 24, 2017</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat359863').mouseenter(function() {
   										$('#grow-cat359863').removeClass('shrink');
   										$('#grow-cat359863').removeClass('grow');
   										$('#grow-cat359863').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat359863').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat359863').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat359863').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat359861' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='http://tnhdigital.com/9861/opinions/three-sides-to-the-story/#photo'><img src='http://tnhdigital.com/wp-content/uploads/2016/11/Twitter_news.jpg' id='grow-cat359861'  style='height:70px;min-height:70px;' alt='Three sides to the story' /></a></div><p><a class='homeheadline' href='http://tnhdigital.com/9861/opinions/three-sides-to-the-story/'>Three sides to the story</a></p><p><span class="time-wrapper"> April 24, 2017</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat359861').mouseenter(function() {
   										$('#grow-cat359861').removeClass('shrink');
   										$('#grow-cat359861').removeClass('grow');
   										$('#grow-cat359861').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat359861').addClass('shrink');
  									});
										var original_width = 440;
										var original_height = 220;
										var actual_width = $('#catbox-cat359861').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat359861').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat359858' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='http://tnhdigital.com/9858/news/students-showcase-efforts-at-urc/#photo'><img src='http://tnhdigital.com/wp-content/uploads/2017/04/URC4-475x317.jpg' id='grow-cat359858'  style='height:70px;min-height:70px;' alt='Students showcase efforts at URC' /></a></div><p><a class='homeheadline' href='http://tnhdigital.com/9858/news/students-showcase-efforts-at-urc/'>Students showcase efforts at URC</a></p><p><span class="time-wrapper"> April 24, 2017</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat359858').mouseenter(function() {
   										$('#grow-cat359858').removeClass('shrink');
   										$('#grow-cat359858').removeClass('grow');
   										$('#grow-cat359858').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat359858').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat359858').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat359858').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat359856' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='http://tnhdigital.com/9856/news/funniest-person-competition-spills-laughter/#photo'><img src='http://tnhdigital.com/wp-content/uploads/2016/11/Twitter_news2.jpg' id='grow-cat359856'  style='height:70px;min-height:70px;' alt='Funniest person competition spills laughter' /></a></div><p><a class='homeheadline' href='http://tnhdigital.com/9856/news/funniest-person-competition-spills-laughter/'>Funniest person competition spills laughter</a></p><p><span class="time-wrapper"> April 24, 2017</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat359856').mouseenter(function() {
   										$('#grow-cat359856').removeClass('shrink');
   										$('#grow-cat359856').removeClass('grow');
   										$('#grow-cat359856').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat359856').addClass('shrink');
  									});
										var original_width = 440;
										var original_height = 220;
										var actual_width = $('#catbox-cat359856').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat359856').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:'></div><div class='clear'></div></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://tnhdigital.com/9863/sports/the-finishing-touch-after-slow-start-to-season-unh-punches-ticket-to-conference-tournament/#photo'><img src='http://tnhdigital.com/wp-content/uploads/2017/04/IMG_9748-475x317.jpg' id='grow-stb9863'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SEAC Celebrates Earth Day with Earthfest'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb9863').mouseenter(function() {
   											$('#grow-stb9863').removeClass('shrink');
   											$('#grow-stb9863').removeClass('grow');
   											$('#grow-stb9863').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb9863').addClass('shrink');
   										});});</script><p class='stb-cat'>Showcase</p><p class="relatedtitle"><a href="http://tnhdigital.com/9863/sports/the-finishing-touch-after-slow-start-to-season-unh-punches-ticket-to-conference-tournament/">The finishing touch: After slow start to season, UNH punches ticket to conference tournament</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://tnhdigital.com/9861/opinions/three-sides-to-the-story/#photo'><img src='http://tnhdigital.com/wp-content/uploads/2016/11/Twitter_news.jpg' id='grow-stb9861'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SEAC Celebrates Earth Day with Earthfest'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb9861').mouseenter(function() {
   											$('#grow-stb9861').removeClass('shrink');
   											$('#grow-stb9861').removeClass('grow');
   											$('#grow-stb9861').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb9861').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="http://tnhdigital.com/9861/opinions/three-sides-to-the-story/">Three sides to the story</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://tnhdigital.com/9844/news/relay-for-life-raises-92000-during-annual-event/#photo'><img src='http://tnhdigital.com/wp-content/uploads/2017/04/relay3-475x291.jpg' id='grow-stb9844'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SEAC Celebrates Earth Day with Earthfest'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb9844').mouseenter(function() {
   											$('#grow-stb9844').removeClass('shrink');
   											$('#grow-stb9844').removeClass('grow');
   											$('#grow-stb9844').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb9844').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://tnhdigital.com/9844/news/relay-for-life-raises-92000-during-annual-event/">Relay for Life raises $92,000 during annual event</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://tnhdigital.com/9841/news/counseling-conundrum-staff-resignations-revealed/#photo'><img src='http://tnhdigital.com/wp-content/uploads/2017/04/Tucker-LOR-367x475.jpg' id='grow-stb9841'  style='width:70px;min-width:70px;' class='catboxphoto' alt='SEAC Celebrates Earth Day with Earthfest'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb9841').mouseenter(function() {
   											$('#grow-stb9841').removeClass('shrink');
   											$('#grow-stb9841').removeClass('grow');
   											$('#grow-stb9841').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb9841').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://tnhdigital.com/9841/news/counseling-conundrum-staff-resignations-revealed/">counseling conundrum: staff resignations revealed</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://tnhdigital.com/9838/news/glow-it-up-galantis-ignites-the-crowd-in-spring-concert/#photo'><img src='http://tnhdigital.com/wp-content/uploads/2017/04/galantis1-475x275.jpg' id='grow-stb9838'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SEAC Celebrates Earth Day with Earthfest'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb9838').mouseenter(function() {
   											$('#grow-stb9838').removeClass('shrink');
   											$('#grow-stb9838').removeClass('grow');
   											$('#grow-stb9838').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb9838').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://tnhdigital.com/9838/news/glow-it-up-galantis-ignites-the-crowd-in-spring-concert/">Glow it up: Galantis ignites the crowd in spring concert</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://tnhdigital.com/9829/sports/ahead-of-the-pack-womens-team-claims-home-win-while-purrier-sets-record-in-providence/#photo'><img src='http://tnhdigital.com/wp-content/uploads/2017/04/DSC_0538-475x317.jpg' id='grow-stb9829'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SEAC Celebrates Earth Day with Earthfest'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb9829').mouseenter(function() {
   											$('#grow-stb9829').removeClass('shrink');
   											$('#grow-stb9829').removeClass('grow');
   											$('#grow-stb9829').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb9829').addClass('shrink');
   										});});</script><p class='stb-cat'>Showcase</p><p class="relatedtitle"><a href="http://tnhdigital.com/9829/sports/ahead-of-the-pack-womens-team-claims-home-win-while-purrier-sets-record-in-providence/">Ahead of the pack: Women’s team claims home win while Purrier sets record in Providence</a></p></li><li class='stb-top-row'><p class='stb-cat'>Editorial</p><p class="relatedtitle"><a href="http://tnhdigital.com/9825/opinions/something-to-be-proud-of/">Something to be proud of</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://tnhdigital.com/9816/news/free-parking-hours-to-decrease/#photo'><img src='http://tnhdigital.com/wp-content/uploads/2016/11/Twitter_news2.jpg' id='grow-stb9816'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SEAC Celebrates Earth Day with Earthfest'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb9816').mouseenter(function() {
   											$('#grow-stb9816').removeClass('shrink');
   											$('#grow-stb9816').removeClass('grow');
   											$('#grow-stb9816').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb9816').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://tnhdigital.com/9816/news/free-parking-hours-to-decrease/">Free parking hours to  decrease</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://tnhdigital.com/9813/news/hoco-gets-fishy-with-italian-seafood-crossover/#photo'><img src='http://tnhdigital.com/wp-content/uploads/2017/04/hoco3.jpg' id='grow-stb9813'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SEAC Celebrates Earth Day with Earthfest'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb9813').mouseenter(function() {
   											$('#grow-stb9813').removeClass('shrink');
   											$('#grow-stb9813').removeClass('grow');
   											$('#grow-stb9813').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb9813').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://tnhdigital.com/9813/news/hoco-gets-fishy-with-italian-seafood-crossover/">HoCo gets fishy with Italian seafood crossover</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://tnhdigital.com/9808/sports/northeast-passage-providing-athletic-opportunity/#photo'><img src='http://tnhdigital.com/wp-content/uploads/2017/04/NEP-475x267.jpg' id='grow-stb9808'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SEAC Celebrates Earth Day with Earthfest'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb9808').mouseenter(function() {
   											$('#grow-stb9808').removeClass('shrink');
   											$('#grow-stb9808').removeClass('grow');
   											$('#grow-stb9808').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb9808').addClass('shrink');
   										});});</script><p class='stb-cat'>Showcase</p><p class="relatedtitle"><a href="http://tnhdigital.com/9808/sports/northeast-passage-providing-athletic-opportunity/">Northeast Passage providing athletic opportunity</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#003591");
					$('.stb_right').css("border-color", "#003591");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#003591");
					$('.stb_left').css("border-color", "#003591");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://tnhdigital.com">The New Hampshire</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/TNHstaff">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/thenewhampshire/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/thenewhampshire ">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/The-New-Hampshire-50358808599/The ">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The independent student newspaper of the University of New Hampshire since 1911</p></div><div class="footersearch">	<form method="get" id="searchform231" action="http://tnhdigital.com/">
			<label for="s231" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s231" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit231" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-container"><ul id="menu-footer" class="footer-menu"><li id="menu-item-6069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6069"><a href="http://tnhdigital.com/who-we-are/staff/">Our Staff</a></li>
<li id="menu-item-6067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6067"><a href="http://tnhdigital.com/where/">Where can I find TNH?</a></li>
<li id="menu-item-6068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6068"><a href="http://tnhdigital.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-6070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6070"><a href="http://tnhdigital.com/classifieds/">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-6072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6072"><a href="http://tnhdigital.com/tnh-alumni/">TNH Alumni</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://tnhdigital.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-69411524-38', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-31058813-1']);
			_gaq.push(['_trackPageview']);
			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>		

	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://tnhdigital.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/tnhdigital.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tnhdigital.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://tnhdigital.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/tnhdigital.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tnhdigital.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://tnhdigital.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://tnhdigital.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://tnhdigital.com/9849/news/seac-celebrates-earth-day-with-earthfest/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftnhdigital.com%2F9849%2Fnews%2Fseac-celebrates-earth-day-with-earthfest%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=SEAC+Celebrates+Earth+Day+with+Earthfest&amp;url=http%3A%2F%2Ftnhdigital.com%2F%3Fp%3D9849" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '9849';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 6 + 3?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="f5d94f997a" /><input type="hidden" name="_wp_http_referer" value="/9849/news/seac-celebrates-earth-day-with-earthfest/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '9849';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 9;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="http://tnhdigital.com/wp-content/uploads/2016/02/headderphone.jpg" alt="The independent student newspaper of the University of New Hampshire since 1911" /></a></div><div class="hover_title"><div class="hover_titletext">SEAC Celebrates Earth Day with Earthfest</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="http://tnhdigital.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-125"><a href="http://tnhdigital.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1789"><a href="http://tnhdigital.com/category/news/breaking-news/">Breaking news</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1790"><a href="http://tnhdigital.com/category/news/weekly-report/">Weekly report</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1791"><a href="http://tnhdigital.com/category/news/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1792"><a href="http://tnhdigital.com/category/news/digital/">Online only</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127"><a href="http://tnhdigital.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124"><a href="http://tnhdigital.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1595"><a href="http://tnhdigital.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="http://tnhdigital.com/latestedition/">Latest edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-has-children menu-item-5"><a href="http://tnhdigital.com/who-we-are/">Who we are</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="http://tnhdigital.com/who-we-are/staff/">Our Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="http://tnhdigital.com/writers-guide/">Writer&#8217;s Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6831"><a href="http://tnhdigital.com/who-we-are/tnh-alumni-series/">TNH Alumni Series</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8106"><a href="http://tnhdigital.com/advertising/">Advertising</a></li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#ffffff', color: '#eee'});
					$('.sno-menu').css({ background: '#ffffff', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script><script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body></html>